<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Social work and religion: &#039;It is painful to look back on the views I held&#039;</title>
<!-- <link rel="shortcut icon" href="//d3529xt9x12znu.cloudfront.net/VPP/Global/CssImages/CommCare/favicon.ico" type="image/x-icon" /> -->
<link rel="shortcut icon" href="wp-content/themes/canvas-communitycare/images/favicon.ico" type="image/x-icon" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.communitycare.co.uk/xmlrpc.php" />




    <script type="text/javascript">
    (function() {
      if (!window.console) {
        window.console = {};
      }
      // union of Chrome, FF, IE, and Safari console methods
      var m = [
        "log", "info", "warn", "error", "debug", "trace", "dir", "group",
        "groupCollapsed", "groupEnd", "time", "timeEnd", "profile", "profileEnd",
        "dirxml", "assert", "count", "markTimeline", "timeStamp", "clear"
      ];
      // define undefined methods as noops to prevent errors
      for (var i = 0; i < m.length; i++) {
        if (!window.console[m[i]]) {
          window.console[m[i]] = function() {};
        }    
      } 
    })();  
    </script>

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/" />
<meta name="description" content="A social work lecturer and a former member of a fundamentalist Christian church talks about how religion impacts on social work"/>
<link rel="canonical" href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social work and religion: &#039;It is painful to look back on the views I held&#039;" />
<meta property="og:description" content="A social work lecturer and a former member of a fundamentalist Christian church talks about how religion impacts on social work" />
<meta property="og:url" content="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/" />
<meta property="og:site_name" content="Community Care" />
<meta property="article:section" content="Workforce" />
<meta property="article:published_time" content="2017-11-06T09:40:42+00:00" />
<meta property="article:modified_time" content="2017-11-06T09:43:41+00:00" />
<meta property="og:updated_time" content="2017-11-06T09:43:41+00:00" />
<meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//d3529xt9x12znu.cloudfront.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Feed" href="http://www.communitycare.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Comments Feed" href="http://www.communitycare.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Social work and religion: &#8216;It is painful to look back on the views I held&#8217; Comments Feed" href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.communitycare.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C300italic%2C400italic%2C500italic&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOS-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300%2C700%2C700italic&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='http://www.communitycare.co.uk/_static/??-eJyVj0sOwjAMRC+EaxCfwgJxlii12qDEKbHTKrcnUHVVNuys0bzRM84j2MhKrKgDBRK0hicjNQ0hs9NiTSJkmsGbErM2VmSHf2Pg2Dumv+jJgmjxW2j0uXcsWEjBcKwbCRJ5o9TBGEUFlgZ+cZxd19NWfF0xXaeDqw4iWE3HHz+u1T7G3hPYLBoDCJlkhy8nIVYNpno+X5lSgezg0LTNsVnKn8lHuB/O+9vl2J721+cbHOiO7w==' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='https://www.google.com/cse/style/look/minimalist.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='http://www.communitycare.co.uk/_static/??-eJydkF1uAjEMhC9UExDlpw9Vr9CeoLIiswTieBsn0OX0TdKXVmJXwEt+xvNZozHnHqyERCGZ3ufOBTWdSOcJbNYkDEoY7d5YLQO1s3I/mStQ/aNNsJPI8Cs2RtPgaZQqUi/eq2knFNukNQp8ZXdpi8/9e5SP8vvcxWKdsQsT4dhiJCDuvQwU4SKB2pZ/CrSw4xGYQgbH2NGf56g7H4skR0d1onWCqpR0opa0J6ZiwHDC0oYw5+DSULMbPOA33I95d6Krvd4CwWq5eRTcPgiuF3eBNzTSCvc4SE7V+Mavi9X8Zb3cPM+3hx8PSyHN' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.communitycare.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='screen-css-8' href='http://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?m=1385339906g' type='text/css' media='screen' />
<script type='text/javascript' src='//d3529xt9x12znu.cloudfront.net/VPP/Global/JS/AdobeWP/Target/mbox.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/google-custom-search/js/gsc.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","jobs_url":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/comcare-employer-zone/js/comcare-featured-jobs.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/third-party.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/general.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.communitycare.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.communitycare.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.communitycare.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.communitycare.co.uk/?p=159805' />
<link rel="alternate" type="application/json+oembed" href="http://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.communitycare.co.uk%2F2017%2F11%2F06%2Fsocial-work-religion-painful-look-back-views-held%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.communitycare.co.uk%2F2017%2F11%2F06%2Fsocial-work-religion-painful-look-back-views-held%2F&#038;format=xml" />

<!-- BEGIN GWA Analytics --><!-- new -->
<meta name="gwa_Account" content="rbiuk-communitycare,rbiuk-ccmarket" />
<meta name="gwa_siteSection1" content="news" />
<meta name="gwa_contentType" content="article|free" />
<meta name="gwa_contentTitle" content="social work and religion: ‘it is painful to look back on the views i held’" />
<meta name="gwa_contentId" content="159805" />
<meta name="gwa_author" content="xml rpc" />
<meta name="gwa_pubDate" content="06-11-2017" />
<meta name="gwa_aboutness" content="workforce" />
<meta name="gwa_authStatus" content="logged out" />
<meta name="gwa_contentHierarchy" content="news|social work and religion: ‘it is painful to look back on the views i held’" />
<meta name="gwa_pageName" content="news|social work and religion: ‘it is painful to look back on the views i held’" />

<meta name="gwa_personalisationEnableAudienceManager" content="" />
<!-- END GWA Analytics -->
<meta property="og:title" content="Social work and religion: &#8216;It is painful to look back on the views I held&#8217;" /><meta property="og:type" content="article" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="375" /><meta property="og:url" content="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/" /><meta property="og:site_name" content="Community Care" /><meta property="og:description" content="by Anonymous It has been interesting to follow the news of the court’s ruling to uphold the decision of Sheffield University’s Fitness to Practice panel regarding Felix Ngole’s removal from his masters in social work course last year. This student was removed from his course due to Facebook posts he had made defending an American [&hellip;]" />
<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<script type="text/javascript">
	(function(){
		var useSSL = "https:" == document.location.protocol;
		var src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		document.write("<scr" + "ipt src=\'" + src + "\'></scr" + "ipt>");
	})();
	var gptadslots=[];
	var googletag = googletag || {};
</script>
		<script type="text/javascript">
            googletag.cmd.push(function() {
										//Out of page ad
						googletag.defineOutOfPageSlot('/6831/CommunityCare/outofpage', 'div-gpt-ad-249527336346462137-outofpage-1').addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "1");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "159805");
                	googletag.pubads().setTargeting("articlename", "Social work and religion It is painful to look back on the views I held");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
					googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_outofpage" >
			<div id='div-gpt-ad-249527336346462137-outofpage-1'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-outofpage-1");
    	        </script>
			</div>
		</div>
		<link type="text/css" rel="stylesheet" href="http://www.communitycare.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #005e84;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#dd3333;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<!-- Theme version -->
<meta name="generator" content="Community Care 0.1.0" />
<meta name="generator" content="Canvas 5.1.5" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">
</style>

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<!--[if lt IE 9]>
<link href="http://www.communitycare.co.uk/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.col-full, #wrapper { width: 980px; max-width: 980px; }
</style>
<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.communitycare.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.communitycare.co.uk/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = false;		
		args.pauseOnHover = false;		
		args.smoothHeight = true;		args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!-- Woo Shortcodes CSS -->
<link href="http://www.communitycare.co.uk/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/custom.css" rel="stylesheet" type="text/css" />


<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie7.css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie8.css" />
<![endif]-->

<script type="text/javascript">
var $ = jQuery.noConflict();
</script>


<script type="text/css">
.galleria-info-description {
	font-weight:bold;
	}
</script>


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
<script src="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js"></script>
<script src="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js"></script>

<meta name="google-site-verification" content="Q6YFjOCtOpnMD9huA056T6HYiWZNKVXetevB99gUmU8" />

</head>


<body class="post-template-default single single-post postid-159805 single-format-standard page-social-work-religion-painful-look-back-views-held unknown alt-style-default two-col-left width-980 two-col-left-980 wpb-js-composer js-comp-ver-5.3 vc_responsive">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T9LPL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9LPL8');</script>
<!-- End Google Tag Manager -->
<div id="wrapper">
	<div id="header-wrapper">
		
		<div id="preheader" class="col-full"><ul><li id="gpt_widget-2" class="widget widget_gpt_widget">		<script type="text/javascript">
            googletag.cmd.push(function() {
										var bannerMapping = googletag.sizeMapping()
							.addSize([970,0],[[970,250],[970,90],[728,90]])
							.addSize([750,0],[[728,90]])
							.addSize([0,0],[[320,100],[320,50]])
							.build();

						//Adslot 1 banner declaration
						googletag.defineSlot('/6831/CommunityCare/banner',[[970,250]],'div-gpt-ad-249527336346462137-banner-2').defineSizeMapping(bannerMapping).addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "1");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "159805");
                	googletag.pubads().setTargeting("articlename", "Social work and religion It is painful to look back on the views I held");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_banner" style='text-align:center;'>
			<div id='div-gpt-ad-249527336346462137-banner-2'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-banner-2");
    	        </script>
			</div>
		</div>
		</li>
</ul></div>

		<div id="header" class="col-full">

			
			<div id="first">
				<a href="http://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
<span class="site-title"><a href="http://www.communitycare.co.uk/">Community Care</a></span>
<span class="site-description">Social Work News &amp; Social Care Jobs</span>
			</div>
			<div id="second">
			  <ul class="testmenu">
			<li id="menu-item-26" class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
<li id="menu-item-108144" class="nav_inform menu-item menu-item-type-post_type menu-item-object-page menu-item-108144"><a href="http://www.communitycare.co.uk/community-care-inform-children-adults/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li id="menu-item-129359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129359"><a href="http://www.communitycare.co.uk/live/" class="menu-image-title-after"><span class="menu-image-title">Live</span></a></li>
<li id="menu-item-144678" class="search-button menu-item menu-item-type-custom menu-item-object-custom menu-item-144678"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
<li id="menu-item-144679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul  class="sub-menu">
	<li id="menu-item-144925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144925"><a href="http://www.communitycare.co.uk/" class="menu-image-title-after"><span class="menu-image-title">All News</span></a></li>
	<li id="menu-item-21" class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
	<li id="menu-item-22" class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li id="menu-item-84783" class="nav_mentalhealth menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84783"><a href="http://www.communitycare.co.uk/mental-health/" class="menu-image-title-after"><span class="menu-image-title">Mental Health</span></a></li>
	<li id="menu-item-24" class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
</ul>
</li>
				</ul>
			</div>
			<!-- <div id="third">
			  <ul class="nsearch">
			  	<li><a class="search-button" href="#">Search</a></li>
			  </ul>
			</div> -->
			<div id="fourth">
				<ul class="acct">
					<li><a href="#">ID</a></li>
				</ul>
												<ul class="btns">
									<li><a href="http://www.communitycare.co.uk/datacaptureform/register/" title="Signup">Email sign up</a></li>
					<li><a href="https://id.communitycare.co.uk/dialog/authorize?response_type=code&client_id=coreware&scope=user_rw&redirect_uri=https%3A%2F%2Fwww.communitycare.co.uk%2Fwp-login.php%3Fredirect_to%3Dhttp%253A%252F%252Fwww.communitycare.co.uk%252F2017%252F11%252F06%252Fsocial-work-religion-painful-look-back-views-held%253Fyear%253D2017%2526monthnum%253D11%2526day%253D06%2526name%253Dsocial-work-religion-painful-look-back-views-held" title="Log in">Log in</a></li>
							</ul>
		

			</div>


		<script>
			$('.testmenu').slimmenu( {
			    resizeWidth: '999',
			    collapserTitle: 'Menu',
			    easingEffect:'easeInOutQuint',
			    animSpeed:'medium',
			    indentChildren: true,
			    childrenIndenter: ''
			});
		</script>



			<div id="searchbox"> <!-- 25439 -->
		  		<ul><li id="gsc-widget-4" class="widget google custom search">	<div id="cse-search-form49" style="width: 100%;">Loading</div>
	<script type="text/javascript">
      google.load('search', '1', {language : 'en_GB'});
      google.setOnLoadCallback(function() {
        var customSearchControl = new google.search.CustomSearchControl('013795609511284616227:p33dw9c2nla');
        customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
        customSearchControl.enableAds('2496164227');
				
        var options = new google.search.DrawOptions();
        options.setSearchFormRoot('cse-search-form49');
        options.setAutoComplete(true);
	  options.enableSearchboxOnly("/search-results/");
	  customSearchControl.draw('cse-search-form', options);
      }, true);
     
      // establish a keep callback
		function CallBackDisplayDialog(result) {
			jQuery('#dialog').dialog('open');
//			$('#dialog').dialog('open');
		}
    </script>
</li>
</ul>
			</div>

			<div class="mobile-nav-wrapper">

				<div class="mnwfirst" >
					<a href="http://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
				</div>
				<div class="mnwfirst">
					<ul class="mnitems">
						<li><a href="#" id="customize-toggle">Menu <i class="fa fa-bars"></i></a></li>
						<li><a href="#" id="channels-toggle"> <i class="fa fa-search"></i></a></li>
						<li><a href="#" id="login-toggle"> <i class="fa fa-user"></i></a></li>
					</ul>
				</div>



				<div class="clear"></div>

				<div class="parents-toggle">

					<div class="menu-toggle hidden" id="customize-menu">

						<div class="menu-toggle-one">
						  <ul class="mobmenu">
						<li class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
<li class="nav_inform menu-item menu-item-type-post_type menu-item-object-page menu-item-108144"><a href="http://www.communitycare.co.uk/community-care-inform-children-adults/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129359"><a href="http://www.communitycare.co.uk/live/" class="menu-image-title-after"><span class="menu-image-title">Live</span></a></li>
<li class="search-button menu-item menu-item-type-custom menu-item-object-custom menu-item-144678"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144925"><a href="http://www.communitycare.co.uk/" class="menu-image-title-after"><span class="menu-image-title">All News</span></a></li>
	<li class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
	<li class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li class="nav_mentalhealth menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84783"><a href="http://www.communitycare.co.uk/mental-health/" class="menu-image-title-after"><span class="menu-image-title">Mental Health</span></a></li>
	<li class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
</ul>
</li>
							</ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="channels-menu">

						<div class="menu-toggle-one">
							<ul></ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="login-menu">

						<div class="menu-toggle-one">
							<ul class="acctmenu">
								<li><a href="#">Register</a></li>
								<li><a href="#">Login</a></li>
							</ul>
						</div>

					</div>
				</div>

			</div>


		</div><!-- /#header -->

		<div class="mobile-strap mobile-only"><a href="http://jobs.communitycare.co.uk/">Jobs</a> <a href="http://www.communitycare.co.uk/live/">Live</a> <a href="/community-care-inform-children-adults/">Inform</a></div>

	</div> <!-- end of header-wrapper -->

	<div class="clear"></div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<div class="post post-159805 type-post status-publish format-standard has-post-thumbnail hentry category-workforce wpautop">


		
		
<h1 class="title">Social work and religion: &#8216;It is painful to look back on the views I held&#8217;</h1><h2 class="subtitle">A social work lecturer and a former member of a fundamentalist Christian church talks about how religion impacts on social work</h2><div class="post-meta"><span class="small"></span>November 6, 2017 <span class="small">in</span> <span class="categories"><a href="http://www.communitycare.co.uk/workforce/" rel="category tag">Workforce</a></span></div>
	<div class="entry">
<img width="600" height="375" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="past future" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia.jpg 600w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-300x188.jpg 300w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-192x120.jpg 192w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-24x15.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-36x23.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-48x30.jpg 48w" sizes="(max-width: 600px) 100vw, 600px" /><div class="featuredcaption">Photo: MichaelJBerlin/Fotolia</div>
	    <div class="addthis_toolbox addthis_default_style" addthis:url='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/' addthis:title='Social work and religion: &#8216;It is painful to look back on the views I held&#8217;' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_email"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><h4><strong>by Anonymous</strong></h4>
<p>It has been interesting to follow <a href="http://www.communitycare.co.uk/2017/11/01/social-work-student-expelled-calling-homosexuality-sin-facebook-posts-loses-court-appeal/" target="_blank" rel="noopener">the news of the court’s ruling</a> to uphold the decision of Sheffield University’s Fitness to Practice panel regarding Felix Ngole’s removal from his masters in social work course last year.</p>
<p>This student was removed from his course due to Facebook posts he had made defending an American registrar who was refusing to give gay couples marriage licences. During his Facebook discussions he states he sees homosexuality as a ‘sin’.</p>
<p>Also significant is the fact reports indicate that since the incident he didn’t demonstrate critical reflection or regret about his comments, showing little insight into how LGBTQ+ service users might experience such an attitude.</p>
<p>In the judgment, Judge Rice said: &#8220;It was reasonable to expect a student whose career was at stake to have gone further to show that he understood the questions and had some reassuring answers.”</p>
<p>I think this was a good decision by the court.</p>
<p>Ultimately the wellbeing of service users need to be protected and this incident seems a clear breach of Health and Care Professions Council (HCPC) standards of conduct. However, the situation has also brought up a number of questions and conflicts for me.</p>
<p>I write as someone who has been a social worker for over 20 years, and is currently a university lecturer.</p>
<h4><strong>&#8216;Painful&#8217;</strong></h4>
<p>I also write as someone who spent my teens and early twenties in a fundamentalist Christian church. Reading about this situation has made me ask the uncomfortable question of whether I could have been in Mr Ngole’s situation if I had grown up in an era of social media.</p>
<p>It is painful to look back on the views I held during that period, and it is particularly difficult to explain them to others. In essence, fundamentalist Christianity is an all-encompassing world view where you are expected to believe the Bible is the true and perfect word of God. The pressure to believe this privately, and to proclaim it publicly, is extremely strong.</p>
<p>I went to a church where this was impressed upon me in the form of weekly sermons outlining the imminent threat of me burning in hell; a much more fearsome prospect than HCPC fitness to practise proceedings.</p>
<p>There were other subtler forms of shaming, peer control and hierarchical (often patriarchal) pressure. These influences are all assisted by a genuine belief in the devil; a convenient figure used to explain away any challenges, particularly those from a secular culture. There is a huge emphasis on keeping up a public defence of Christianity and being a ‘witness’ to its perceived truths.</p>
<h4><strong>Reason and persuasion</strong></h4>
<p>It doesn’t surprise me at all that Mr Ngole doesn’t seemed to have changed his perceptions during the university hearings, as from his point of view he will be doing the right thing: fighting for his faith, upholding truth in the face of secular attacks.</p>
<p>It is almost impossible to negotiate or reflect with those who hold fundamentalist views as they believe they have access to objective truth.</p>
<p>The kind of reflective processes we use in social work rely on reason and persuasion, and they are unlikely to be effective at changing people’s minds. In my experience it is only the actual deconstruction of the world view, and the loss of the fundamentalist faith in the bible, which will enable enough openness which might make reflection on multiple perspectives a possibility.</p>
<p>I would be interested in whether there was any attempt to engage with Mr Ngole on a theological level. It would be a complex task, but probably a more effective way of challenging him.</p>
<h4><strong>Shadows</strong></h4>
<p>I am also concerned about how students and social workers who have a religious faith will perceive this judgement. I suspect that a quick reading of what has happened, where some of the nuances around Mr Ngole’s ongoing lack of reflection are not identified, will lead people to conclude that they must keep their religious views very much out of sight in their social work training and subsequent career.</p>
<p>For me, this is a worry. It won’t make people less homophobic, just more secretive about how they express it. Driving it into the shadows might make it even more powerful. In my experience it is listening, the expression of lived experience and authentic dialogue, which are most likely to provoke people to reassess their perspectives.</p>
<p>Disclosing religious faith is quite a thorny issue in social work university departments. As someone who has lived within the Christian subculture I have a good nose for identifying people with a Christian background and I have identified a few such people in my department who also, like myself, keep silent about it. I have specifically chosen to write this article anonymously.</p>
<p>I am worried that my arguments might be misconstrued. I don’t wish to be defined and stereotyped by my past beliefs, and I worry that my LGBTQ+ colleagues might view me differently if they knew my association with Christianity. This would be very understandable, as the damaging nature of the ongoing homophobia from Christian churches cannot be underestimated.</p>
<h4><strong>Positives</strong></h4>
<p>It is also true that a lot of people are brought to social work because of their Christian faith. I see them all the time in admissions interviews at my university. There is also a cultural issue here, as many of our students are from a West African background, and it is very common for them to have strong Christian beliefs and church communities. These are often candidates with an immense amount to contribute to the profession. We can’t afford to lose them.</p>
<p>One of the contradictions of my own experience is that as well as the very negative input, my Christian background also contributed to some significant positives. The radical teachings of Jesus provoked an early interest and commitment to social justice.</p>
<p>These teachings continue to challenge me. It is also a very common experience, as evidenced by James Fowler’s (1981) Stages of Faith research, which found that people frequently move through a journey of faith, which includes an early stage of certainty, often expressed in fundamentalism, to later stages of agnosticism and possibly renewed, but open-minded, beliefs later in life.</p>
<p>It is likely that many people who have fundamentalist beliefs now might be at a very different stage given the passage of time. This was certainly my experience. Yet I am also aware of the imperative to protect service users in the immediacy.</p>
<p>These are nuanced and complex issues and I hope that this judgement doesn’t silence people from talking about their religious faith. If we are going to challenge homophobia in ourselves and our institutions, we must honestly explore our beliefs and emotions in environments which allow us to make mistakes and are both challenging and supportive to our professional growth.</p>
<p><em><strong>This blog was written by a social work lecturer.</strong></em></p>
	</div><!-- /.entry -->
	    	<div class="fix"></div>
<div class="post-utility"></div>
</div><!-- /.post -->
        <div id="articlemore">
  	  <h2>More from Community Care</h2>
<div class='yarpp-related'>
<h3>Related articles:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2016/06/07/dispatches-undercover-social-worker-referred-hcpc-secret-filming/' title='Dispatches undercover social worker referred to HCPC over secret filming'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Undercover2-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Undercover2-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Undercover2-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Undercover2-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Undercover2-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Dispatches undercover social worker referred to HCPC over secret filming</span></a>
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2016/06/02/day-life-social-services-director/' title='A day in the life of a social services director'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Peter-Hay-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Peter-Hay-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Peter-Hay-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Peter-Hay-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Peter-Hay-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">A day in the life of a social services director</span></a>
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2016/05/27/social-work-bill-actually-create-new-offences-social-workers/' title='Does the social work bill actually create new offences for social workers?'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Questions2-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Questions2-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Questions2-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Questions2-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/Questions2-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Does the social work bill actually create new offences for social workers?</span></a>
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2016/05/19/blame-responsibility-social-work-profession-doesnt-learn/' title='&#8216;Authoritarian responses to social work failure damage morale &#8211; and increase risk&#8217;'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/pointing-finger-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="finger pointing" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/pointing-finger-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/pointing-finger-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/pointing-finger-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/pointing-finger-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">&#8216;Authoritarian responses to social work failure damage morale &#8211; and increase risk&#8217;</span></a>
</div>
</div>
        </div>
	        <div class="post-entries">
	            <div class="nav-prev icon fl"><a href="http://www.communitycare.co.uk/2017/11/06/podcast-risk-burnout-child-protection-learning-disability-social-work/" rel="prev">Podcast: risk of burnout in child protection and learning disability social work</a></div>
	            <div class="nav-next icon fr"><a href="http://www.communitycare.co.uk/2017/11/06/care-experienced-celebrity-chef-present-social-work-awards-ceremony/" rel="next">Care-experienced celebrity chef to present social work awards ceremony</a></div>
	            <div class="fix"></div>
	        </div>	
	
		<div id="comments">		 	<h3 id="comments-title">13 Responses to <em>Social work and religion: &#8216;It is painful to look back on the views I held&#8217;</em></h3>
		 	<ol class="commentlist">
					                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-136741"></a>
	      	
	      	<div id="li-comment-136741" class="comment-container">
	      	
					                <div class="avatar"><img src="http://0.gravatar.com/avatar/3fd9f5c1f6494ae7ebf6a4b842cf54fe?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Sabine</span>           
	                <span class="date">November 6, 2017 at 12:33 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136741" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136741">
				
				<p>I fully agree with your  article/letter/analysis. Thank you for also pointing out that to really change people&#8217;s attitude we need to engage with them, not merely sitting in judgement of their beliefs which will lead to more alienation and a feeling of being persecuted in them.  That actually would shut the door in the face of an engagement process completely. It will do nothing to help them to want to reflect and subsequently to want to change due to realising that it is the humane thing to do regardless of religion someone is following.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136741#respond' onclick='return addComment.moveForm( "comment-136741", "136741", "respond", "159805" )' aria-label='Reply to Sabine'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	<ul class="children">
	                 
		<li class="comment odd alt depth-2">
	    
	    	<a name="comment-136768"></a>
	      	
	      	<div id="li-comment-136768" class="comment-container">
	      	
					                <div class="avatar"><img src="http://1.gravatar.com/avatar/d2f86919859fe42a178b3cbb1701b09b?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Challenging patient</span>           
	                <span class="date">November 6, 2017 at 9:23 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136768" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136768">
				
				<p>Felix is an adult who wishes to work in a position of authority over some of the most vulnerable people in society. </p>
<p>It’s not for society to prove anything to him, it’s for him to prove to society he can fulfill that role properly.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136768#respond' onclick='return addComment.moveForm( "comment-136768", "136768", "respond", "159805" )' aria-label='Reply to Challenging patient'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	                 
		<li class="comment even thread-odd thread-alt depth-1">
	    
	    	<a name="comment-136742"></a>
	      	
	      	<div id="li-comment-136742" class="comment-container">
	      	
					                <div class="avatar"><img src="http://1.gravatar.com/avatar/71ad439f6f9bc78434274d18b66b9269?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name"><a href='http://google' rel='external nofollow' class='url url'>Janet</a></span>           
	                <span class="date">November 6, 2017 at 12:38 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136742" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136742">
				
				<p>Thank you .I had not thought of this. Well written and very thought provoking.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136742#respond' onclick='return addComment.moveForm( "comment-136742", "136742", "respond", "159805" )' aria-label='Reply to Janet'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-even depth-1">
	    
	    	<a name="comment-136743"></a>
	      	
	      	<div id="li-comment-136743" class="comment-container">
	      	
					                <div class="avatar"><img src="http://0.gravatar.com/avatar/3a79c19fe5ba855ab1e7bb538da3174b?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">londonboy</span>           
	                <span class="date">November 6, 2017 at 1:11 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136743" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136743">
				
				<p>It is a joy to read articles like this thank you. I had the dubious benefit of  being on the The (troubling?) Troubled Families Programme and one of the things I noticed was the we ( people in need of services)  were all looking for support in bad circumstances and many found it in their faith and their faith group. Services were helping but so was faith and a faith community be it Muslim or Christian. People with faith had hope and that makes all the difference in desperate circumstances.</p>
<p>Sometimes our reliance on our faith for support is very personal ( Western approach?) and sometimes very public ( say West African approach?).</p>
<p>Faith groups sometimes give support who no-one else will plus they also keep people in dreadful circumstances from total isolation. A relationship with a personal God gives people strength. Saying that some faith groups may promote a version of strict parenting  or &#8216;black and white&#8217; thinking that can be harmful in some contexts, but as the writer says, when you know the faith you can challenge these in a way someone outside the faith cannot.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136743#respond' onclick='return addComment.moveForm( "comment-136743", "136743", "respond", "159805" )' aria-label='Reply to londonboy'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-odd thread-alt depth-1">
	    
	    	<a name="comment-136744"></a>
	      	
	      	<div id="li-comment-136744" class="comment-container">
	      	
					                <div class="avatar"><img src="http://1.gravatar.com/avatar/4f536fc6cf479ff098f44cb3e255a52f?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Kim</span>           
	                <span class="date">November 6, 2017 at 1:32 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136744" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136744">
				
				<p>I find this article offensive to say the least about Christian Faith. I have strong Christian Faith and my experience as a Social Worker is very different. The two do not mix. Yet as a strong Christian I believe I work with people in a person centred way, with a non judgemental attitude and whilst utilising great empathy! I believe that every person is unique and only God can judge. But what I do believe very strongly is that He will return and judge us all one day so may I then in Him be found. What keeps me going in this profession that seeks to break me due to the high caseloads, lack of good supervision, and the direction to write up assessments as quickly as possible and close cases is the fact that I know I have 100% made a difference not only to children and young people but their families too! When I stop caring that is when its time to walk away. Do I believe the Bible is true? YES 100%! But I also believe that &#8220;there but for the Grace of God go I&#8221;. Will I ever compromise my Faith? NEVER! But I recognise that my work is &#8216;secular&#8217; and act accordingly. I pray for all the children and families that I work with but in private not with them. I personally can tell people that it was GOD who turned my life the right way up and the lives of my family members too. And if managers and lecturers and those who want to be in positions of leadership don&#8217;t like this then I don&#8217;t really care. I will continue to work with families and children to the best of my ability in a profession that has lost its way and is something nothing more than a paper exercise. And I will also continue to walk in my Faith which is the very essence of me and something I could never and will never renounce!</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136744#respond' onclick='return addComment.moveForm( "comment-136744", "136744", "respond", "159805" )' aria-label='Reply to Kim'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	<ul class="children">
	                 
		<li class="comment odd alt depth-2">
	    
	    	<a name="comment-136763"></a>
	      	
	      	<div id="li-comment-136763" class="comment-container">
	      	
					                <div class="avatar"><img src="http://2.gravatar.com/avatar/b473ceadd55ede0737dbe3f6a295af7d?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Anna</span>           
	                <span class="date">November 6, 2017 at 8:54 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136763" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136763">
				
				<p>Thankyou Kim for standing up and speaking on behalf of many!! I agree I find this attitude very offensive. We live in a country that speaks of tolerance, freedom of speech and rights to freely practice faiths  &#8211; unless you are a Christian! This view demonstrates a growing intolerance of Christianity. I hope people reading this will consider this point too. Social work values and ethics also include promoting equality and diversity and anti-discriminatory  anti-oppressive practice. What hope does the profession have if lecturers hold such oppressive attitudes?! I sense a misunderstanding here as the heart of a christian who loves God, as they would not discriminate or mistreat any service users or make judgement on anyone. We are convicted to love and serve one another. Yes I accept there are those who call themselves Christians who may act in the suggested negative way and I can only apologise for their behaviour and poor representation of the church.  As statutory funding  declines, churches are a much needed and growing part of social and community support. Rather than marginalizing churches, society needs to have an openness to all faiths and a willingness to work together and respecting one another. Christianity has faced attack over the last 2000 years yet continues to grow in strength and number and so despite the negativity and oppressive views such as these we will continue to show God&#8217;s love to others and do our jobs!</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136763#respond' onclick='return addComment.moveForm( "comment-136763", "136763", "respond", "159805" )' aria-label='Reply to Anna'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	                 
		<li class="comment even thread-even depth-1">
	    
	    	<a name="comment-136766"></a>
	      	
	      	<div id="li-comment-136766" class="comment-container">
	      	
					                <div class="avatar"><img src="http://2.gravatar.com/avatar/bdaaccefb54a254dd9e90e534bde4ab6?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Kate</span>           
	                <span class="date">November 6, 2017 at 9:15 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136766" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136766">
				
				<p>I’m am very disappointed Community Care that you feel this article is a balanced way of discussing and tackling the issue recently brought to our attention. I have always enjoyed reading your research and articles, however I am now left questioning the validity of the content. Do you have a counter article which discusses how religion can enhance Social Work? How about all the many Christian charities who support many services users and social care services &#8211; are they not fit to support people? Are they ‘bound’ to be homophobic just because they are Christian? Should we stop using food banks run from churches?<br />
I am a Christian and guess what I treat people as&#8230;human beings! Shock horror! As a Christian I come from a position of love for others, of peace, of wanting to help and support. I should not be expected to be excluded from my career because I choose to be a Christian.  I am a professional and I uphold the code of conduct to which I signed up to when I qualified. While I do this then I am fulfilling my job role. Nowhere on my job spec did it say I had to ensure I did not follow a religion.<br />
This article leads people to feel that we must ‘root out the Christians’ as they may be prone to mistreating service users, are all homophobic, and this could then lead to ‘witch hunts’ and mistrust.<br />
Community Care this was a definite lapse of judgement in not providing a more balanced article on the subject.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136766#respond' onclick='return addComment.moveForm( "comment-136766", "136766", "respond", "159805" )' aria-label='Reply to Kate'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	<ul class="children">
	                 
		<li class="comment odd alt depth-2">
	    
	    	<a name="comment-136798"></a>
	      	
	      	<div id="li-comment-136798" class="comment-container">
	      	
					                <div class="avatar"><img src="http://2.gravatar.com/avatar/576a297fd82824737de62c068b542556?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name"><a href='http://Community%20care' rel='external nofollow' class='url url'>Sue</a></span>           
	                <span class="date">November 7, 2017 at 9:32 am</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136798" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136798">
				
				<p>This is not what the author is saying. He/She is talking about fundamentalist and high control religious groups. The indoctrination and pressure to act within canonical law and confines as opposed to within civil law and societal norms is immense. It overrides ‘equality for all’. This is clearly not the case for all religious faiths or believers. This is not an attack on religion or social workers who have a faith. It is a real insight into the complexities of mixing fundamentalist ideas and social work ethics.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136798#respond' onclick='return addComment.moveForm( "comment-136798", "136798", "respond", "159805" )' aria-label='Reply to Sue'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	                 
		<li class="comment even thread-odd thread-alt depth-1">
	    
	    	<a name="comment-136772"></a>
	      	
	      	<div id="li-comment-136772" class="comment-container">
	      	
					                <div class="avatar"><img src="http://1.gravatar.com/avatar/af80954a2e4fb91057b723f7b85da93c?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">ANDY</span>           
	                <span class="date">November 6, 2017 at 9:59 pm</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136772" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136772">
				
				<p>Harbouring homophic views makes people inappropriate to be a Social Worker &#8211; it undermines the core principles of anti-oppressive and anti-discriminatory practice.</p>
<p>As for leaving your homophobia at home and it not affecting your work&#8230; that is garbage. Would you believe a racist who says they can put their prejudice aside when at work?</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136772#respond' onclick='return addComment.moveForm( "comment-136772", "136772", "respond", "159805" )' aria-label='Reply to ANDY'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-even depth-1">
	    
	    	<a name="comment-136792"></a>
	      	
	      	<div id="li-comment-136792" class="comment-container">
	      	
					                <div class="avatar"><img src="http://1.gravatar.com/avatar/a6cf5513753f9db9e6d26e77165684c2?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Jonathan Ritchie</span>           
	                <span class="date">November 7, 2017 at 7:19 am</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136792" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136792">
				
				<p>The fact that the author of this article is afraid to use their real name demonstrates that Felix is correct that Christians face discrimination by the social work thought police.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136792#respond' onclick='return addComment.moveForm( "comment-136792", "136792", "respond", "159805" )' aria-label='Reply to Jonathan Ritchie'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-odd thread-alt depth-1">
	    
	    	<a name="comment-136793"></a>
	      	
	      	<div id="li-comment-136793" class="comment-container">
	      	
					                <div class="avatar"><img src="http://0.gravatar.com/avatar/99177bf3114e9c48fdf5106f58e37316?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Ryan Wise</span>           
	                <span class="date">November 7, 2017 at 7:59 am</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136793" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136793">
				
				<p>Kim.. you are totally missing the point of the article. Brilliant article. Well written and much needed; a theme which is prevalent in LAs across the country</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136793#respond' onclick='return addComment.moveForm( "comment-136793", "136793", "respond", "159805" )' aria-label='Reply to Ryan Wise'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment odd alt thread-even depth-1">
	    
	    	<a name="comment-136796"></a>
	      	
	      	<div id="li-comment-136796" class="comment-container">
	      	
					                <div class="avatar"><img src="http://1.gravatar.com/avatar/d8f5748fb77b723545cf81b76b9c9637?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">Miriam</span>           
	                <span class="date">November 7, 2017 at 8:21 am</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136796" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136796">
				
				<p>Was very saddened to read your article. But in thruth it is a reflection of the views of a large part of our society today. Churches putting pressures and being homophobic is a very easy but widley accepted misconception of what Christian faith is really about. </p>
<p>Christianity in particular and faith in general has suffered from much negativity in the past few decades. It seems that there is a silent agreement in social work training and practice that faith it is best not mentioned. This is probably because of a underlying fear of being seen as discriminating against faith groups or the LGBTQ community. It is key that we have inclusivist, accepting and strong non-discriminatory views in our practice but sadly Faith had to be suffer in the face of these views. And this is reflected in our practice. Take for example an assessment or a LAC report &#8211; spirituality is reduced to one box. We explore so much of other aspects of people’s lives while our spirituality which is  at the core of our beings it is overlooked. It is sadly not widley accepted that faith has the potential to bring about the change and the support that we struggle so much to achieve with our families. Faith can bring the hope, motivation, altruism, support and so much more that our families need.  can alter thought processes which in turn will aftect actions and outcomes.<br />
I was sad but not surprised therefore to read yet another article demeaning faith and particulary Christianity. I do hope this view will change in future.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136796#respond' onclick='return addComment.moveForm( "comment-136796", "136796", "respond", "159805" )' aria-label='Reply to Miriam'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
	                 
		<li class="comment even thread-odd thread-alt depth-1">
	    
	    	<a name="comment-136802"></a>
	      	
	      	<div id="li-comment-136802" class="comment-container">
	      	
					                <div class="avatar"><img src="http://0.gravatar.com/avatar/3fd9f5c1f6494ae7ebf6a4b842cf54fe?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" /></div>
	                        
	
		      	<div class="comment-head">
		      	            
	                <span class="name">sabine</span>           
	                <span class="date">November 7, 2017 at 10:59 am</span>
	                <span class="perma"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/#comment-136802" title="Direct link to this comment">#</a></span>
	                <span class="edit"></span>
		        		          	
				</div><!-- /.comment-head -->
		      
		   		<div class="comment-entry"  id="comment-136802">
				
				<p>Kim, I wonder if, according to your way of thinking, I would even be allowed to practice my profession because of being Wiccan.  Or would you see me as a risk to man &amp; womankind?</p>
<p>Generally, Sue sums it up perfectly.</p>
		            
										
	                <div class="reply">
	                    <a rel='nofollow' class='comment-reply-link' href='http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/?replytocom=136802#respond' onclick='return addComment.moveForm( "comment-136802", "136802", "respond", "159805" )' aria-label='Reply to sabine'>Reply</a>	                </div><!-- /.reply -->                       
			
				</div><!-- /comment-entry -->
	
			</div><!-- /.comment-container -->
			
	</li><!-- #comment-## -->
			</ol>
		 	</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/06/social-work-religion-painful-look-back-views-held/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.communitycare.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='159805' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a33ccc2cd4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<div id="menu_templated-35" class="joboftheweek widget widget_menu_templated"><h3>Job of the week</h3>      
<div class="menu-secondary">
                                <div class="post furtherfeature">
                                <div class="post-thumb">
                                <a href="http://www.communitycare.co.uk/2017/11/06/senior-supervising-social-worker-40000-100000-ote-various-locations/"><img width="120" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/FUSION-COMM-SITE.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/FUSION-COMM-SITE.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/FUSION-COMM-SITE-24x12.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/FUSION-COMM-SITE-36x18.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/FUSION-COMM-SITE-48x24.jpg 48w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                <div class="caption">
                                    <h2 class="title"><a href="http://www.communitycare.co.uk/2017/11/06/senior-supervising-social-worker-40000-100000-ote-various-locations/" rel="bookmark" title="Senior Supervising Social Worker &#8211; £40,000 &#8211; £100,000 OTE &#8211; Various locations">Senior Supervising Social Worker &#8211; £40,000 &#8211; £100,000 OTE &#8211; Various locations</a></h2>                                </div>
	                            <div class="fix"></div>
                                </div>
                                </div><!-- /.post -->

                        </div>
</div><div id="gpt_widget-27" class="widget widget_gpt_widget">		<script type="text/javascript">
            googletag.cmd.push(function() {
										var sidebarMapping = googletag.sizeMapping()
							.addSize([0,0], [[300,600], [300,250]])
							.build();

						//Adslot 2 sidebar
						googletag.defineSlot('/6831/CommunityCare/sidebar',[[300,600]],'div-gpt-ad-249527336346462137-sidebar-3').defineSizeMapping(sidebarMapping).addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "1");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "159805");
                	googletag.pubads().setTargeting("articlename", "Social work and religion It is painful to look back on the views I held");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_sidebar" >
			<div id='div-gpt-ad-249527336346462137-sidebar-3'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-sidebar-3");
    	        </script>
			</div>
		</div>
		</div><div id="text-40" class="widget widget_text"><h3>Featured jobs</h3>			<div class="textwidget"><iframe src="https://jobs.communitycare.co.uk/widget/bootstrap/job/#i=11" id="mdgxWidgetiFrame" style="width: 100%; border: 0; height: 900px; background: 0" frameBorder="0"></iframe></div>
		</div><div id="menu_templated-36" class=" widget widget_menu_templated"><h3>Employer Zone</h3><ul class="menu-headline-with-image">
	 <li><a href="http://www.communitycare.co.uk/2017/11/06/works-doesnt-celebrating-social-workers-successes/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Children-and-families-social-worker-jobs-west-sussex-social-care-social-work-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Children-and-families-social-worker-jobs-west-sussex-social-care-social-work-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Children-and-families-social-worker-jobs-west-sussex-social-care-social-work-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Children-and-families-social-worker-jobs-west-sussex-social-care-social-work-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Children-and-families-social-worker-jobs-west-sussex-social-care-social-work-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> What works (and what doesn’t) when celebrating social workers’ successes</a></li>
	 <li><a href="http://www.communitycare.co.uk/2017/11/01/now-can-ensure-childs-experience-positive-win-win-situation/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-work-jobs-children-norfolk-county-council-head-of-locality-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-work-jobs-children-norfolk-county-council-head-of-locality-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-work-jobs-children-norfolk-county-council-head-of-locality-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-work-jobs-children-norfolk-county-council-head-of-locality-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-work-jobs-children-norfolk-county-council-head-of-locality-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> ‘Now I can ensure each child’s experience is positive. It’s a win-win situation.’</a></li>
	 <li><a href="http://www.communitycare.co.uk/2017/10/27/highland-difference-integrated-social-care-stops-family-crises-early/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-jobs-highlands-scotland-integrated-childrens-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Highland Council is looking for social workers and health visitors to work in its integrated children&#039;s service" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-jobs-highlands-scotland-integrated-childrens-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-jobs-highlands-scotland-integrated-childrens-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-jobs-highlands-scotland-integrated-childrens-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-worker-jobs-highlands-scotland-integrated-childrens-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> The Highland Difference: Integrated social care that stops family crises early</a></li>
	 <li><a href="http://www.communitycare.co.uk/2017/10/23/families-deserve-best-support-give-social-workers-best/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Ann-Graham-Barking-and-Dagenham-Council-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Ann-Graham-Barking-and-Dagenham-Council-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Ann-Graham-Barking-and-Dagenham-Council-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Ann-Graham-Barking-and-Dagenham-Council-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Ann-Graham-Barking-and-Dagenham-Council-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> Our families deserve the best support, so we give our social workers the best</a></li>
	 <li><a href="http://www.communitycare.co.uk/2017/10/23/next-social-work-job-inslough/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-social-workers-jobs-vacancies-Slough-frontline-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-social-workers-jobs-vacancies-Slough-frontline-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-social-workers-jobs-vacancies-Slough-frontline-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-social-workers-jobs-vacancies-Slough-frontline-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-social-workers-jobs-vacancies-Slough-frontline-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> Why your next social work job should be in…Slough</a></li>
	 <li><a href="http://www.communitycare.co.uk/2017/10/19/delivering-future-today-council-behind-one-countrys-forward-thinking-health-social-care-integration-projects/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-manager-posts-East-Sussex-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-manager-posts-East-Sussex-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-manager-posts-East-Sussex-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-manager-posts-East-Sussex-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Social-work-manager-posts-East-Sussex-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> The council behind one of the most forward-thinking health and social care integration projects</a></li>
	 <li><a href="http://www.communitycare.co.uk/2017/10/05/forefront-childrens-social-work/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/shutterstock_553162693-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/shutterstock_553162693-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/shutterstock_553162693-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/shutterstock_553162693-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/shutterstock_553162693-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Be at the forefront of children’s social work</a></li>
	 <li><a href="http://www.communitycare.co.uk/employer-zones/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-24x24.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-36x36.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-48x48.jpg 48w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-192x192.jpg 192w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /> Employer zone &#8211; showcasing a selection of the sector’s top recruiters</a></li>
</ul>
</div><div id="menu_templated-84" class=" widget widget_menu_templated"><h3>Community Care Inform</h3><ul class="menu-headline-with-image">
	 <li><a href="http://www.communitycare.co.uk/2017/10/16/working-lgbt-older-people-key-practice-points/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/description_of_image_used_in_lgbt_older_people_piece_rainbow_flag_Bettina-Strenske_imageBROKER_REX_Shutterstock-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="description_of_image_used_in_lgbt_older_people_piece_rainbow_flag_Bettina" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/description_of_image_used_in_lgbt_older_people_piece_rainbow_flag_Bettina-Strenske_imageBROKER_REX_Shutterstock-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/description_of_image_used_in_lgbt_older_people_piece_rainbow_flag_Bettina-Strenske_imageBROKER_REX_Shutterstock-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/description_of_image_used_in_lgbt_older_people_piece_rainbow_flag_Bettina-Strenske_imageBROKER_REX_Shutterstock-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/description_of_image_used_in_lgbt_older_people_piece_rainbow_flag_Bettina-Strenske_imageBROKER_REX_Shutterstock-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> Working with LGBT older people: key practice points</a></li>
</ul>
</div><style>.rpwe-block ul {
    list-style: outside none none !important;
    margin-left: 0 !important;
    padding-left: 0 !important;
}
.rpwe-block li {
    border-bottom: 0px solid #eee;
    margin-bottom: 10px;
    padding-bottom: 0px;
}
.rpwe-block a {
    display: inline !important;
    text-decoration: none;
}
.rpwe-block h3 {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
    clear: none;
    float: right;
    font-size: 12px !important;
    font-weight: 400;
    line-height: 1.5em;
    margin-bottom: 0 !important;
    width: 75%;
}
.rpwe-thumb {
    border: 0px solid #eee !important;
    box-shadow: none !important;
    margin: 2px 10px 2px 0;
    padding: 3px !important;
}
.rpwe-summary {
    font-size: 12px;
}
.rpwe-time {
    color: #bbb;
    font-size: 11px;
}
.rpwe-alignleft {
    display: inline;
    float: left;
}
.rpwe-alignright {
    display: inline;
    float: right;
}
.rpwe-alignnone {
    display: block;
    float: none;
}
.rpwe-clearfix:before, .rpwe-clearfix:after {
    content: "";
    display: table;
}
.rpwe-clearfix:after {
    clear: both;
}
.rpwe-clearfix {
}

.widget ul li p, .widget ul li a {
    color: #333333;
    font-size: 13px;
    line-height: 20px;
    text-decoration: none;
}

.widget ul li {
    clear: left;
    display: block;
    float: left;
    margin-bottom: 0;
    width: 100%;
}</style><div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3>Latest stories</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2017/11/07/can-better-integrate-theory-practice-social-work-training/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="How can we better integrate theory and practice in social work training?" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2017/11/07/can-better-integrate-theory-practice-social-work-training/" title="Permalink to How can we better integrate theory and practice in social work training?" rel="bookmark">How can we better integrate theory and practice in social work training?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2017/11/06/care-experienced-celebrity-chef-present-social-work-awards-ceremony/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Lorraine-Pascale-edited-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Care-experienced celebrity chef to present social work awards ceremony" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Lorraine-Pascale-edited-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Lorraine-Pascale-edited-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Lorraine-Pascale-edited-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/Lorraine-Pascale-edited-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2017/11/06/care-experienced-celebrity-chef-present-social-work-awards-ceremony/" title="Permalink to Care-experienced celebrity chef to present social work awards ceremony" rel="bookmark">Care-experienced celebrity chef to present social work awards ceremony</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Social work and religion: &#8216;It is painful to look back on the views I held&#8217;" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MichaelJBerlin-Fotolia-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2017/11/06/social-work-religion-painful-look-back-views-held/" title="Permalink to Social work and religion: &#8216;It is painful to look back on the views I held&#8217;" rel="bookmark">Social work and religion: &#8216;It is painful to look back on the views I held&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2017/11/06/podcast-risk-burnout-child-protection-learning-disability-social-work/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/description_of_image_used_in_burnout_podcast_row_of_matches_with_one_burnt_out_imagebroker_rex_shutterstock-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Podcast: risk of burnout in child protection and learning disability social work" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/description_of_image_used_in_burnout_podcast_row_of_matches_with_one_burnt_out_imagebroker_rex_shutterstock-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/description_of_image_used_in_burnout_podcast_row_of_matches_with_one_burnt_out_imagebroker_rex_shutterstock-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/description_of_image_used_in_burnout_podcast_row_of_matches_with_one_burnt_out_imagebroker_rex_shutterstock-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/description_of_image_used_in_burnout_podcast_row_of_matches_with_one_burnt_out_imagebroker_rex_shutterstock-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2017/11/06/podcast-risk-burnout-child-protection-learning-disability-social-work/" title="Permalink to Podcast: risk of burnout in child protection and learning disability social work" rel="bookmark">Podcast: risk of burnout in child protection and learning disability social work</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="gpt_widget-28" class="widget widget_gpt_widget">		<script type="text/javascript">
            googletag.cmd.push(function() {
										var sidebarMapping = googletag.sizeMapping()
							.addSize([0,0], [[300,600], [300,250]])
							.build();

						//Adslot 2 sidebar
						googletag.defineSlot('/6831/CommunityCare/sidebar',[[300,600]],'div-gpt-ad-249527336346462137-sidebar-4').defineSizeMapping(sidebarMapping).addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "2");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "159805");
                	googletag.pubads().setTargeting("articlename", "Social work and religion It is painful to look back on the views I held");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_sidebar" >
			<div id='div-gpt-ad-249527336346462137-sidebar-4'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-sidebar-4");
    	        </script>
			</div>
		</div>
		</div><div id="widget_sp_image-17" class="widget widget_sp_image"><a href="https://www.communitycare.co.uk/datacaptureform/register/" target="_self" class="widget_sp_image-image-link" title="Sign up for our social work emails"><img width="301" height="186" alt="Sign up for our social work emails" class="attachment-full" style="max-width: 100%;" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg 301w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-300x185.jpg 300w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-24x14.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-36x22.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-48x29.jpg 48w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-192x118.jpg 192w" sizes="(max-width: 301px) 100vw, 301px" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg" /></a></div><div id="menu_templated-37" class=" widget widget_menu_templated"><h3>You might have missed</h3><ul class="menu-headline-with-image">
	 <li><a href="http://www.communitycare.co.uk/2015/04/09/find-develop-emotional-resilience-free-downloadable-guide/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Find out how to develop your emotional resilience with our free downloadable guide</a></li>
	 <li><a href="http://www.communitycare.co.uk/2014/11/20/develop-social-work-career-community-cares-careers-training-guide/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Develop your social work career with Community Care&#8217;s Careers and Training Guide</a></li>
</ul>
</div><div class="menu-headline-with-image-widget widget  care-work-widget">
<h3>Care work</h3>      
<ul class="menu-headline-with-image  care-work-widget">
	 <li><a href="http://www.communitycare.co.uk/2016/07/14/care-homes-get-40-per-cent-boost-nursing-fees-following-costs-review/"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="Man and nurse in nursing home" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> Care homes get 40 per cent boost in nursing fees following costs review</a></li>
	 <li><a href="http://www.communitycare.co.uk/2016/05/20/lack-funding-national-living-wage-means-poorer-people-will-miss-care/"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> ‘Lack of funding for national living wage means poorer people will miss out on care’</a></li>
	 <li><a href="http://www.communitycare.co.uk/2016/04/26/rise-care-homes-going-business/"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> Rise in care homes going out of business</a></li>
</ul>
</div></div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<div id="footer" class="col-full">


<script type="text/javascript">
<!-- Social Media Tracking code -->

$("a.addthis_button_twitter").click(function () { socialMediaShare("twitter-tweet");});
$("a.addthis_button_facebook").click(function () { socialMediaShare("facebook-share");});
$("a.addthis_button_linkedin").click(function () { socialMediaShare("linkedin-post");});

function socialMediaShare(socialMedia)
{
    var socialNetworkAndAction = new Array("gwa_socialNetworkAndAction", socialMedia);
    var socialEvent = new Array("gwa_ev_socialInteraction", "");
    var socialInPageAction = new Array(socialNetworkAndAction, socialEvent);
    gwa_trackInPageAction(location.href, socialInPageAction);
}
</script>

	<div class="pre-footer">
	    <div class="col"><h2>More from Community Care</h2>			<div class="textwidget"><div id="cc-prefooter">
<ul>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/jobs.jpg" />
<h3>Jobs</h3>
<p>The best social work and social care jobs</p>
<span class="footer-button"><a href="https://jobs.communitycare.co.uk/">Find a job</a></span>
</li>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/Inform.jpg" />
<h3>Inform</h3>
<p>The online resource for social care professionals</p>
<span class="footer-button"><a href="http://www.communitycare.co.uk/community-care-inform-children-adults/">Find out more</a></span>
</li>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/live.jpg" />
<h3>Live</h3>
<p>The biggest and best social care event</p>
<span class="footer-button"><a href="http://www.communitycare.co.uk/live/">Register now</a></span>
</li>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/email.jpg" />
<h3>E-newsletters</h3>
<p>Get all the latest information direct to your inbox</p>
<span class="footer-button"><a href="http://www.communitycare.co.uk/datacaptureform/register/">Sign up now</a></span>
</li></div>
		</div>	    <div class="clear"></div>
	</div>
	<div class="footer-cols">
	    <div class="col"><div class="textwidget"><div id="sub-footer">
  <div class="footer-third">
    <h3>Connect with us</h3>
    <ul>
      <li><a href="https://www.facebook.com/CommunityCarePage"><img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/facebook.png" alt="facebook" class="alignnone size-full wp-image-137415 social-media-icon" />Facebook</a></li>
      <li><a href="https://twitter.com/CommunityCare"><img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/twitter.png" alt="twitter" class="alignnone size-full wp-image-137415 social-media-icon" />Twitter</a></li>
    </ul>
  </div>
  <div class="footer-third">
    <h3>Topics</h3>
    <ul>
      <li><a href="/adults">Adults</a><li>
      <li><a href="/children">Children</a><li>
      <li><a href="/workforce">Workforce</a><li>
      <li><a href="/mental-health">Mental health</a><li>
      <li><a href="/workforce/care-work">Care work</a><li>
    </ul>
  </div>
  <div class="footer-third">
    <h3>More information</h3>
    <ul>
      <li><a href="/about-us">About us</a><li>
      <li><a href="/contact-us">Contact us</a><li>
      <li><a href="http://www.communitycare.co.uk/recruitment-zone/">Advertise with us</a><li>
      <li><a href="/privacy">Privacy</a><li>
      <li><a href="/terms-conditions">Terms & conditions</a><li>
      <li><a href="/disclaimer">Disclaimer</a><li>
    </ul>
  </div>
</div>
<div id="base-links">
  <div class="footer-third">
<img id="rbi-logo" class="attachment-full" style="max-width: 100%; clear: both;" alt="" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/rbi_footer.png" width="203" height="29" />
</div>
<div class="footer-third">
<a href="http://www.RELXGroup.com"><img id="relx-logo" alt="RELX logo" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/RELXNEWWHITE-edited.png" width="200" height="32" /></a>
</div>
<div class="footer-third"><a onclick="s_objectID=&quot;http://www.reedbusiness.com/_1&quot;;return this.s_oc?this.s_oc(e):true" href="http://www.reedbusiness.com/">© 2017 Reed Business Information Ltd</a></div>
</div>


<script type="text/javascript">// <![CDATA[
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0013/2362.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
// ]]></script></div></div>	    <div class="clear"></div>
	</div>
	<div class="post-footer">
		<div class="col">			<div class="textwidget"><script>jQuery(document).ready(function($){

$(window).scroll(function() {
if ($(this).scrollTop() > 400)
$("#live-home-top #register-button").addClass("sticky-button");
else ($("#live-home-top #register-button").removeClass("sticky-button"));
});

$("#ajax-add").load("/conf-news-feed/ .type-post");

$('.accordion-1').click(function(event) {
event.preventDefault();
$("h3", this).toggleClass('clicked');    
$(this).next().slideToggle('slow');
});

$('ul.prog-tabs2 li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs2 li').removeClass('current');
		$('.tab-content2').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

$('ul.prog-tabs li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs li').removeClass('current');
		$('.tab-content').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

})


</script>
</div>
		</div>		<div class="clear"></div>
	</div>
	

	</div><!-- /#footer  -->
	
	    
	
	</div><!-- /#wrapper -->
	
	<div class="fix"></div><!--/.fix-->
	
	<script type='text/javascript'>
    (function(d, t)
    {
        var a = d.createElement(t), s = d.getElementsByTagName(t)[0];
        a.async = 1;
        a.type = 'text/javascript';
        a.src = location.protocol + '//du8783wkf05yr.cloudfront.net/rbi_uk.js';
        s.parentNode.insertBefore(a, s);
    }
    (document, 'script'));
</script>

<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-4.0.7';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=4f5f3a910e4a537bf1886117e86a3c6a"></script><link rel='stylesheet' id='all-css-0' href='http://www.communitycare.co.uk/_static/??-eJydzFEKgzAMgOELLWay0eHD2FFGrWGtxDSYFPH2MtwJ9vz/fLgppCpO4qjcPkUMd3KIUj3TCitxdJpAq7nBeaD5zoS/1CWzC/7DFEncJrLTs7fntowSC9vX7DTra3n291sfrmF4hPkAaMhAyg==' type='text/css' media='all' />
<link rel='stylesheet' id='cc_wp_gallery_fb_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='http://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/css/cc_wp_gallery.css?m=1509637408g' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxpagination = {"ajaxurl":"http:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","query_vars":"{\"page\":\"\",\"year\":\"2017\",\"monthnum\":\"11\",\"day\":\"06\",\"name\":\"social-work-religion-painful-look-back-views-held\"}","cat_vars":"null","notin":"null"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ajax-pagination.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ccc.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/comcare-vc-functions.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/js/cc_wp_gallery.js?ver=4.8.3'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies, which are small text files that are widely used in order to make websites work more effectively. To continue using our website and consent to the use of cookies, click click &#039;Continue&#039;.  <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.communitycare.co.uk/privacy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Continue</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><!--wp_footer-->		<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=2017602906';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>