<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
	
<!--  START Critical Path CSS -->
<style>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</style>	
<!--  END Critical Path CSS -->	
	
	
	
	
<!-- speed up render blocking font load -->	
<link rel="dns-prefetch" href="//fonts.googleapis.com/"> 
<link rel="dns-prefetch" href="//netdna.bootstrapcdn.com/"> 

	
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Social Worker of the Year Awards finalists unveiled - Community Care</title>

<!-- BEGIN MAT Analytics -->
	<meta name="mat_Account" content="Community Care" />	<meta name="mat_siteSection1" content="news" />	<meta name="mat_contentType" content="article|free" />	<meta name="mat_contentTitle" content="Social Worker of the Year Awards finalists unveiled - Community Care" />	<meta name="mat_contentId" content="193784" />	<meta name="mat_author" content="Mithran Samuel" />	<meta name="mat_pubDate" content="2022-09-06 12:36:32" />	<meta name="mat_aboutness" content="Workforce" />	<meta name="mat_authStatus" content="logged out" />	<meta name="mat_userType" content="anonymous" />	<meta name="mat_contentHierarchy" content="news|Social Worker of the Year Awards finalists unveiled - Community Care" />	<meta name="mat_pageName" content="news|Social Worker of the Year Awards finalists unveiled - Community Care" />	<meta name="mat_personalisationEnableAudienceManager" content="" /><!-- deferred tracking scripot removed: https://mat.markallengroup.com/api/tracking?key=4ea1320d-b1f0-4190-b6be-42ad8eb029da -->
<!-- END MAT Analytics -->	
	
<!-- <link rel="shortcut icon" href="//d3529xt9x12znu.cloudfront.net/VPP/Global/CssImages/CommCare/favicon.ico" type="image/x-icon" /> -->
<link rel="shortcut icon" href="/wp-content/themes/canvas-communitycare/images/favicon.ico" type="image/x-icon" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.communitycare.co.uk/xmlrpc.php" />

    <script type="text/javascript">
    (function() {
      if (!window.console) {
        window.console = {};
      }
      // union of Chrome, FF, IE, and Safari console methods
      var m = [
        "log", "info", "warn", "error", "debug", "trace", "dir", "group",
        "groupCollapsed", "groupEnd", "time", "timeEnd", "profile", "profileEnd",
        "dirxml", "assert", "count", "markTimeline", "timeStamp", "clear"
      ];
      // define undefined methods as noops to prevent errors
      for (var i = 0; i < m.length; i++) {
        if (!window.console[m[i]]) {
          window.console[m[i]] = function() {};
        }    
      } 
    })();  
    </script>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Over 90 social workers, managers, teams and organisations have been shortlisted for this year&#039;s Social Worker of the Year Awards."/>
<link rel="original-source" href="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/" />
<link rel="canonical" href="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Worker of the Year Awards finalists unveiled - Community Care" />
<meta property="og:description" content="Over 90 social workers, managers, teams and organisations have been shortlisted for this year&#039;s Social Worker of the Year Awards." />
<meta property="og:url" content="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/" />
<meta property="og:site_name" content="Community Care" />
<meta property="article:tag" content="Social Worker of the Year Awards" />
<meta property="article:section" content="Workforce" />
<meta property="article:published_time" content="2022-09-06T11:36:32+00:00" />
<meta property="article:modified_time" content="2022-09-06T15:35:04+00:00" />
<meta property="og:updated_time" content="2022-09-06T15:35:04+00:00" />
<meta property="og:image" content="https://markallenassets.blob.core.windows.net/communitycare/2021/05/Social-Worker-of-the-Year.jpg" />
<meta property="og:image:secure_url" content="https://markallenassets.blob.core.windows.net/communitycare/2021/05/Social-Worker-of-the-Year.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="375" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.communitycare.co.uk/#website","url":"https://www.communitycare.co.uk/","name":"Community Care","potentialAction":{"@type":"SearchAction","target":"https://www.communitycare.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/#primaryimage","url":"https://markallenassets.blob.core.windows.net/communitycare/2021/05/Social-Worker-of-the-Year.jpg","width":600,"height":375,"caption":"Social Worker of the Year Awards"},{"@type":"WebPage","@id":"https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/#webpage","url":"https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/","inLanguage":"en-GB","name":"Social Worker of the Year Awards finalists unveiled - Community Care","isPartOf":{"@id":"https://www.communitycare.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/#primaryimage"},"datePublished":"2022-09-06T11:36:32+00:00","dateModified":"2022-09-06T15:35:04+00:00","author":{"@id":"https://www.communitycare.co.uk/#/schema/person/2e7ea5b8526914bb2a4b96e77d9cee14"},"description":"Over 90 social workers, managers, teams and organisations have been shortlisted for this year's Social Worker of the Year Awards."},{"@type":["Person"],"@id":"https://www.communitycare.co.uk/#/schema/person/2e7ea5b8526914bb2a4b96e77d9cee14","name":"Mithran Samuel","image":{"@type":"ImageObject","@id":"https://www.communitycare.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/f94193c0869467026f12c3a49eb91462?s=96&d=blank&r=g","caption":"Mithran Samuel"},"description":"Mithran Samuel is editor of the Community Care group","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Feed" href="https://www.communitycare.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Comments Feed" href="https://www.communitycare.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Social Worker of the Year Awards finalists unveiled Comments Feed" href="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.communitycare.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C300italic%2C400italic%2C500italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOS-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ccnewlayout-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/new-layout.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccnewlayoutinline-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/new-layout-inline.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cc-vc-style-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/vc-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.communitycare.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://www.communitycare.co.uk/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.communitycare.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.communitycare.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.communitycare.co.uk/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='employer-zone-styles-css'  href='https://www.communitycare.co.uk/wp-content/plugins/comcare-employer-zone/css/employer-zone-styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.communitycare.co.uk/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.communitycare.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.communitycare.co.uk/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.6' type='text/css' media='all' />
<link rel='preload' as='style' id='parent-style-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ajax-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='preload' as='style' id='rcs-522-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css.css?ver=4.9.1' type='text/css' media='all' />
<link rel='preload' as='style' id='rcs-537-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css-537.css?ver=4.9.1' type='text/css' media='all' />
<link rel='preload' as='style' id='rcs-538-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css-538.css?ver=4.9.1' type='text/css' media='all' />
<link rel='preload' as='style' id='rcs-561-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css-561.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.communitycare.co.uk/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas/css/layout.css?ver=4.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","jobs_url":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/comcare-employer-zone/js/comcare-featured-jobs.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/third-party.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/general.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.communitycare.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.communitycare.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.communitycare.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.communitycare.co.uk/?p=193784' />
<link rel="alternate" type="application/json+oembed" href="https://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.communitycare.co.uk%2F2022%2F09%2F06%2Fsocial-worker-of-the-year-awards-finalists-unveiled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.communitycare.co.uk%2F2022%2F09%2F06%2Fsocial-worker-of-the-year-awards-finalists-unveiled%2F&#038;format=xml" />
<meta name='robots' content='index,follow' />
<meta property="og:title" content="Social Worker of the Year Awards finalists unveiled" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="https://markallenassets.blob.core.windows.net/communitycare/2021/05/Social-Worker-of-the-Year.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="375" /><meta property="og:url" content="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/" /><meta property="og:site_name" content="Community Care" /><meta property="og:description" content="Over 90 social workers, managers, teams and organisations have been shortlisted for this year&#8217;s Social Worker of the Year Awards. The finalists were chosen by a judging panel comprising social workers, sector leaders and people with lived experience of services, including a group of young care leavers. The winners will be announced at a ceremony [&hellip;]" />
<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<link type="text/css" rel="stylesheet" href="https://www.communitycare.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #005e84;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#dd3333;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<!-- Theme version -->
<meta name="generator" content="Community Care 0.1.0" />
<meta name="generator" content="Canvas 5.1.5" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">
</style>

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<!--[if lt IE 9]>
<link href="https://www.communitycare.co.uk/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.col-full, #wrapper { width: 980px; max-width: 980px; }
</style>
<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
        
		googletag.defineSlot('/21851664321/community-care/double-mpu-1', [[300, 600], [300, 100], [300, 250], [300, 200], [300, 500]], 'div-gpt-ad-1583425002004-0').addService(googletag.pubads());
		googletag.defineSlot('/21851664321/community-care/mpu-2', [[300, 200], [300, 500], [300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1601281720699-0').addService(googletag.pubads());
		googletag.defineSlot('/21851664321/community-care/mpu-3', [[300, 250], [300, 200], [300, 500], [300, 100], [300, 600]], 'div-gpt-ad-1601281783093-0').addService(googletag.pubads());
	    googletag.defineSlot('/21851664321/community-care/leaderboard-1', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1583425041551-0').addService(googletag.pubads());
		googletag.defineSlot('/21851664321/community-care/leaderboard-2', [[970, 250], [728, 90], [970, 90], [468, 60], [320, 50]], 'div-gpt-ad-1601281835711-0').addService(googletag.pubads());
	    googletag.defineSlot('/21851664321/community-care/mobile-banner', [320, 100], 'div-gpt-ad-1583425063179-0').addService(googletag.pubads());
        googletag.defineSlot('/21851664321/community-care/tracking-link', [1, 1], 'div-gpt-ad-1583425085850-0').addService(googletag.pubads());
        
		googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
	    
        googletag.enableServices();
  });
</script>
 <!-- BEGIN GADWP v5.2.3.1 Tag Manager - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({});
</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-563F6SP');
</script>
<!-- END GADWP Tag Manager -->

		<style type="text/css" id="wp-custom-css">
			.page-id-177320 .title {
	display: none;
}
.entry, .entry p{
	color:#222 !important;
}
iframe[aria-label="Advertisement"] {
	margin-left: auto;
    margin-right: auto;
    display: block;
}		</style>
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = false;		
		args.pauseOnHover = false;		
		args.smoothHeight = true;		args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!-- Woo Shortcodes CSS -->
<link href="https://www.communitycare.co.uk/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/custom.css" rel="stylesheet" type="text/css" />


<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie7.css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie8.css" />
<![endif]-->

<script type="text/javascript">
var $ = jQuery.noConflict();
</script>


<script type="text/css">
.galleria-info-description {
	font-weight:bold;
	}
</script>


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js" defer></script>
<script src="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js" defer></script>
<script src="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js" defer></script>

<meta name="google-site-verification" content="Q6YFjOCtOpnMD9huA056T6HYiWZNKVXetevB99gUmU8" />
	


</head>


<body data-rsssl=1 class="post-template-default single single-post postid-193784 single-format-standard page-social-worker-of-the-year-awards-finalists-unveiled unknown alt-style-default two-col-left width-980 two-col-left-980 wpb-js-composer js-comp-ver-6.4.1 vc_responsive">

	<script type="text/javascript" src="https://secure.leadforensics.com/js/23190.js" defer></script>
	<noscript><img src="https://secure.leadforensics.com/23190.png" alt="" style="display:none;" /></noscript>	
	
	<!--   now handled by Google Analytics Dashboard plugin -->
<!-- ?php get_template_part( 'google', 'tag-manager' ); ?-->
<div id="wrapper">
	<div id="header-wrapper">
		
		<div id="preheader" class="col-full"><ul><li class="widget commu-widget"><!-- /21851664321/community-care/leaderboard-1 -->
<div id='div-gpt-ad-1583425041551-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583425041551-0'); });
  </script>
</div>
</li>
</ul></div>

		<div id="header" class="col-full">

			
			<div class="ba-widget">
				<div id="__ba_launchpad"></div>
			</div>	
			
			<div id="first">
				<a href="https://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://markallenassets.blob.core.windows.net/communitycare/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
<span class="site-title"><a href="https://www.communitycare.co.uk/">Community Care</a></span>
<span class="site-description">Social Work News &amp; Social Care Jobs</span>
			</div>
			<div id="second">
				
				<ul class="testmenu">
			<li id="menu-item-26" class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs/Careers</span></a>
<ul class="sub-menu">
	<li id="menu-item-173168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173168"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
	<li id="menu-item-183033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183033"><a href="https://www.communitycare.co.uk/employer-profiles/" class="menu-image-title-after"><span class="menu-image-title">Employer Profiles</span></a></li>
	<li id="menu-item-173158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173158"><a href="https://www.communitycare.co.uk/employer-zones/" class="menu-image-title-after"><span class="menu-image-title">Employer Zone</span></a></li>
	<li id="menu-item-186477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186477"><a href="https://www.communitycare.co.uk/employer-zone-insights-podcasts/" class="menu-image-title-after"><span class="menu-image-title">Podcasts</span></a></li>
	<li id="menu-item-173156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173156"><a href="https://www.communitycare.co.uk/social-work-careers-zone/" class="menu-image-title-after"><span class="menu-image-title">Careers Zone</span></a></li>
</ul>
</li>
<li id="menu-item-177133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177133"><a href="https://www.communitycare.co.uk/community-care-inform/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li id="menu-item-165416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165416"><a href="https://www.communitycare.co.uk/events/" class="menu-image-title-after"><span class="menu-image-title">Events</span></a></li>
<li id="menu-item-169428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169428"><a href="/sign-newsletters/" class="menu-image-title-after"><span class="menu-image-title">E-newsletters</span></a></li>
<li id="menu-item-144679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-21" class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li id="menu-item-177920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177920"><a href="https://www.communitycare.co.uk/coronavirus/" class="menu-image-title-after"><span class="menu-image-title">Coronavirus</span></a></li>
	<li id="menu-item-22" class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li id="menu-item-173169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173169"><a href="https://www.communitycare.co.uk/ofsted-latest-news-insight-childrens-social-care-inspections-plus-ratings-every-council/?utm_content=Ofsted%3A%20the%20latest%20news%2C%20insight%20and%20ratings&amp;utm_campaign=Social%20Work%20Leaders%20June%202019&amp;utm_source=Community%20Care&amp;utm_medium=adestra_email&amp;utm_term=https%3A%2F%2Fwww.communitycare.co.uk%2Fofsted-latest-news-insight-childrens-social-care-inspections-plus-ratings-every-council%2F" class="menu-image-title-after"><span class="menu-image-title">Ofsted news and ratings</span></a></li>
	<li id="menu-item-173157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173157"><a href="https://www.communitycare.co.uk/social-work-leaders/" class="menu-image-title-after"><span class="menu-image-title">Social work leaders</span></a></li>
	<li id="menu-item-24" class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
</ul>
</li>
<li id="menu-item-163355" class="desktop-search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-163355"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
				</ul>
				<div id="desktop-search-form">
					<form role="search" method="get" id="searchform" class="searchform" action="https://www.communitycare.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				</div>
			</div>
			<!-- <div id="third">
			  <ul class="nsearch">
			  	<li><a class="search-button" href="#">Search</a></li>
			  </ul>
			</div> -->
			<div id="fourth">
				<ul class="acct">
					<li><a href="#">ID</a></li>
				</ul>
												<ul class="btns">
				<!--					<li><a href="https://maoidctest.azurewebsites.net/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dcommunitycare%26redirect_uri%3Dhttps%3A%2F%2Fwww.communitycare.co.uk%2F2022%2F09%2F06%2Fsocial-worker-of-the-year-awards-finalists-unveiled%3Fyear%3D2022%26monthnum%3D09%26day%3D06%26name%3Dsocial-worker-of-the-year-awards-finalists-unveiled" title="Signup">Email sign up</a></li>
					<li><a href="https://www.communitycare.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fwww.communitycare.co.uk%2F2022%2F09%2F06%2Fsocial-worker-of-the-year-awards-finalists-unveiled%3Fyear%3D2022%26monthnum%3D09%26day%3D06%26name%3Dsocial-worker-of-the-year-awards-finalists-unveiled" title="Log in">Log in</a></li>
-->							</ul>
		

			</div>


		<script>
			$('.testmenu').slimmenu( {
			    resizeWidth: '999',
			    collapserTitle: 'Menu',
			    easingEffect:'easeInOutQuint',
			    animSpeed:'medium',
			    indentChildren: true,
			    childrenIndenter: ''
			});
		</script>



			<div id="searchbox"> <!-- 25439 -->
		  		<ul></ul>
			</div>

			<div class="mobile-nav-wrapper">

				<div class="mnwfirst" >
					<a href="https://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://markallenassets.blob.core.windows.net/communitycare/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
				</div>
				<div class="mnwfirst">
					<ul class="mnitems">
						<li><a href="#" id="customize-toggle">Menu <i class="fa fa-bars"></i></a></li>
						<li><a href="#" id="channels-toggle"> <i class="fa fa-search"></i></a></li>
						<!--<li><a href="#" id="login-toggle"> <i class="fa fa-user"></i></a></li>-->
					</ul>
				</div>



				<div class="clear"></div>

				<div class="parents-toggle">

					<div class="menu-toggle hidden" id="customize-menu">

						<div class="menu-toggle-one">
						  <ul class="mobmenu">
						<li class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-has-children menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs/Careers</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173168"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183033"><a href="https://www.communitycare.co.uk/employer-profiles/" class="menu-image-title-after"><span class="menu-image-title">Employer Profiles</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173158"><a href="https://www.communitycare.co.uk/employer-zones/" class="menu-image-title-after"><span class="menu-image-title">Employer Zone</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186477"><a href="https://www.communitycare.co.uk/employer-zone-insights-podcasts/" class="menu-image-title-after"><span class="menu-image-title">Podcasts</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173156"><a href="https://www.communitycare.co.uk/social-work-careers-zone/" class="menu-image-title-after"><span class="menu-image-title">Careers Zone</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177133"><a href="https://www.communitycare.co.uk/community-care-inform/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165416"><a href="https://www.communitycare.co.uk/events/" class="menu-image-title-after"><span class="menu-image-title">Events</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169428"><a href="/sign-newsletters/" class="menu-image-title-after"><span class="menu-image-title">E-newsletters</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul class="sub-menu">
	<li class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177920"><a href="https://www.communitycare.co.uk/coronavirus/" class="menu-image-title-after"><span class="menu-image-title">Coronavirus</span></a></li>
	<li class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173169"><a href="https://www.communitycare.co.uk/ofsted-latest-news-insight-childrens-social-care-inspections-plus-ratings-every-council/?utm_content=Ofsted%3A%20the%20latest%20news%2C%20insight%20and%20ratings&amp;utm_campaign=Social%20Work%20Leaders%20June%202019&amp;utm_source=Community%20Care&amp;utm_medium=adestra_email&amp;utm_term=https%3A%2F%2Fwww.communitycare.co.uk%2Fofsted-latest-news-insight-childrens-social-care-inspections-plus-ratings-every-council%2F" class="menu-image-title-after"><span class="menu-image-title">Ofsted news and ratings</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173157"><a href="https://www.communitycare.co.uk/social-work-leaders/" class="menu-image-title-after"><span class="menu-image-title">Social work leaders</span></a></li>
	<li class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
</ul>
</li>
<li class="desktop-search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-163355"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
							</ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="channels-menu">

						<div class="menu-toggle-one">
							<ul></ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="login-menu">

						<div class="menu-toggle-one">
							<ul class="acctmenu">
								<li><a href="#">Register</a></li>
								<li><a href="#">Login</a></li>
							</ul>
						</div>

					</div>
				</div>
				<div id="mobile-search-form">
					<form role="search" method="get" id="searchform" class="searchform" action="https://www.communitycare.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				</div>
			</div>



		</div><!-- /#header -->

		<div class="mobile-strap mobile-only"><a href="http://jobs.communitycare.co.uk/">Jobs</a> <a href="https://www.communitycare.co.uk/live/">Live</a> <a href="/community-care-inform-children-adults/">Inform</a></div>

	</div> <!-- end of header-wrapper -->

	<div class="clear"></div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<div class="post post-193784 type-post status-publish format-standard has-post-thumbnail hentry category-workforce tag-social-worker-of-the-year-awards wpautop">


		
		
<h1 class="title">Social Worker of the Year Awards finalists unveiled</h1><h2 class="subtitle">Over 90 practitioners, managers, teams and organisations shortlisted for 17 awards, whose winners will be announced at a ceremony in November</h2><div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://www.communitycare.co.uk/author/f3206a8f44bd451f92cd7d9d9620297c/" title="Posts by Mithran Samuel" rel="author">Mithran Samuel</a></span></span> <span class="small">on</span> September 6, 2022 <span class="small">in</span> <span class="categories"><a href="https://www.communitycare.co.uk/workforce/" rel="category tag">Workforce</a></span></div>
	<div class="entry">
<img width="600" height="375" src="https://markallenassets.blob.core.windows.net/communitycare/2021/05/Social-Worker-of-the-Year.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Social Worker of the Year Awards" />
	    <div class="at-above-post addthis_tool" data-url="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/"></div><p>Over 90 social workers, managers, teams and organisations have been <a href="https://www.socialworkawards.com/swa-finalists-22/" target="_blank" rel="noopener">shortlisted for this year&#8217;s Social Worker of the Year Awards.</a></p>
<p>The finalists were chosen by a judging panel comprising social workers, sector leaders and people with lived experience of services, including a group of young care leavers.</p>
<p>The winners will be announced at a ceremony in London on 4 November.</p>
<p>As in previous years, most of the finalists are, or work for, statutory children&#8217;s or adult services providers (local authorities, children&#8217;s trusts or NHS trusts), with higher education institutions represented in the student and university categories. There are also a few nominations for voluntary or private sector organisations.</p>
<p>Essex County Council has the most nominations, eight, while Social Work Student Connect, a team of volunteers that produces free webinars to support social workers at all levels of practice, gained four shortlist slots.</p>
<p>Peter Hay, chair of the Social Work Awards, the charity which organises the scheme, said: “We are delighted with the fantastic entries received this year.</p>
<p>“As a charity, our aim is to shine a light on the inspirational achievements of an often-overlooked profession. Thank you to all the people who took the time out of their day to nominate a friend, colleague, or team for an award this year. And, to all our finalists, congratulations!&#8221;</p>
<div class="full-width-box">
<h4><strong>Social Worker of the Year Awards finalists</strong></h4>
<p><strong>Student social worker of the year</strong></p>
<ul>
<li>Solomon Tugbiyele (Anglia Ruskin University)</li>
<li>Momoh Etunu Suleman (University of Bradford)</li>
<li>Denford Duri (University of Hull)</li>
<li>Natasha Round (The Open University)</li>
<li>Stephanie Burns (University of Sunderland)</li>
<li>Shannon Briddon (Nottingham Trent University)</li>
</ul>
<p><strong>University of the year</strong></p>
<ul>
<li>University of Chester</li>
<li>Oxford Brookes University</li>
<li>Solent University, Southampton</li>
</ul>
<p><strong>Newly qualified adult social worker of the year</strong></p>
<ul>
<li>Helen Southgate (Suffolk County Council)</li>
<li>Anna Boddy (City of York Council)</li>
<li>Sehrish Zeb (Essex County Council)</li>
<li>Cheryl Dixon (Stockton-on-Tees Borough Council)</li>
<li>Naomi Thompson (Worcestershire County Council)</li>
<li>Tracey Bell (Lancashire County Council)</li>
</ul>
<p><strong>Newly qualified children&#8217;s social worker of the year</strong></p>
<ul>
<li>Amy White (Essex County Council)</li>
<li>Mi-Gyung Kim (Achieving for Children)</li>
<li>Skerntian Keri (Wiltshire Council)</li>
<li>Maisie Pearce-Connor (London Borough of Hounslow)</li>
<li>Joe Harrison (Essex County Council)</li>
<li>Ivenna Finn (Richmond and Wandsworth Councils)</li>
<li>Dawn Bedwell (Essex County Council)</li>
</ul>
<p><strong>Practice educator of the year</strong></p>
<ul>
<li>Carolyn Smith (Wakefield Council)</li>
<li>Roz Ryder (Shropshire Council)</li>
<li>Sue Powell (Essex County Council)</li>
<li>Jackie Flynn (Essex County Council)</li>
<li>Minette Moorhouse (Northumberland County Council)</li>
<li>Laura Webb (Bedford Borough Council)</li>
</ul>
<p><strong>Team of the year, adult services (including multi-disciplinary teams)</strong></p>
<ul>
<li>The team around Kasibba &#8211; Camden Integrated Learning Disability Service (London Borough of Camden and Camden and Islington NHS Foundation Trust)</li>
<li>Enhanced support team (Derbyshire County Council)</li>
<li>Day unit multi-disciplinary team (MDT) (Mary Stevens Hospice)</li>
<li>Central adult safeguarding team (Suffolk County Council)</li>
<li>Independent futures team (Hampshire County Council)</li>
<li>Social Work Student Connect</li>
</ul>
<p><strong>Team of the year, children&#8217;s services</strong></p>
<ul>
<li>Families First Fostering</li>
<li>24/7 in the home programme team (Advanced CCA)</li>
<li>Make a change team (Suffolk County Council)</li>
<li>Reunification Team (Coventry City Council)</li>
<li>Kingston and Richmond leaving care/UASC team (Achieving for Children)</li>
<li>Social Work Student Connect</li>
</ul>
<p><strong>Supportive social work employer of the year</strong></p>
<ul>
<li>Children&#8217;s social care (Durham County Council)</li>
<li>Children and young people service (Wakefield Council)</li>
<li>Stockton-on-Tees Borough Council</li>
<li>Children&#8217;s services, Torbay Council</li>
</ul>
<p><strong>Team leader of the year, adult services</strong></p>
<ul>
<li>Lucy Hunt (Devon County Council)</li>
<li>Tom Woodd (Devon County Council and Devon Partnership NHS Trust)</li>
<li>Ian Hall (Northumberland County Council)</li>
<li>Karen Aspinall (Essex County Council)</li>
<li>Louise White (Somerset County Council)</li>
<li>Janet Hardy (Somerset County Council)</li>
</ul>
<p><strong>Team leader of the year, children&#8217;s services</strong></p>
<ul>
<li>Cheryl Grazette (Hertfordshire County Council)</li>
<li>Ayshea Dalby (Leicestershire County Council)</li>
<li>Helen Harding (London Borough of Havering)</li>
<li>Heather Johns (Manchester City Council)</li>
<li>Yvette Lima (Achieving for Children)</li>
<li>Michelle Morris (Aspris Fostering Services)</li>
</ul>
<p><strong>Digital transformation in social work</strong></p>
<ul>
<li>Hull City Council</li>
<li>Festival of Learning (Stockton-on-Tees Borough Council)</li>
<li>Adult Learning Disabilities and Innovation Team (Norfolk County Council)</li>
<li>Essex TEC Partnership (Essex County Council, Millbrook Healthcare and Provide CIC)</li>
<li>Social work team, Mary Stevens Hospice</li>
<li>Social Work Student Connect</li>
</ul>
<p><strong>Supporting children in education</strong></p>
<ul>
<li>Charlotte Elliot (Devon County Council)</li>
<li>Samantha Gilham (London Borough of Camden)</li>
<li>Lauren Main (Gloucestershire County Council)</li>
</ul>
<p><strong>Social justice advocate</strong></p>
<ul>
<li>Kirstie Baughan (Central Bedfordshire Council)</li>
<li>Ivor Wepke (Birmingham Youth Offending Service)</li>
<li>Andrea White (Stockton-on-Tees Borough Council)</li>
<li>Millie Kerr (Brighton and Hove City Council)</li>
<li>Social Work Student Connect</li>
</ul>
<p><strong>Mental health social worker of the year</strong></p>
<ul>
<li>Tara Mitchell (Leeds and York NHS Partnership Foundation Trust)</li>
<li>Lynn Counter (Cornwall Council)</li>
<li>Sarah Asprey (Devon County Council)</li>
<li>Elvis Jeramiah (Humber Teaching NHS Foundation Trust)</li>
<li>Charlotte McFathing (Tees, Esk and Wear Valleys NHS Foundation Trust)</li>
</ul>
<p><strong>Adult social worker of the year</strong></p>
<ul>
<li>Bhavna Maher (Leicester City Council)</li>
<li>Clare Fisk (Suffolk County Council)</li>
<li>Jennifer Paddock (Gloucestershire County Council)</li>
<li>Karen Turner (Sunderland City Council)</li>
<li>Sally Adams (Salford Care Organisation, Northern Care Alliance NHS Group)</li>
<li>Deborah Solomon (Derbyshire County Council)</li>
</ul>
<p><strong>Children&#8217;s social worker of the year</strong></p>
<ul>
<li>Annmarie Nero (Achieving for Children)</li>
<li>Nathan Head (Durham County Council)</li>
<li>Bobbie Dean (Norfolk County Council)</li>
<li>Kathryn Vayro (Derby City Council)</li>
</ul>
<p><strong>Lifetime achievement award</strong></p>
<ul>
<li>Sarah Lowe</li>
<li>Tony Wright (Forward Assist)</li>
<li>Owen Garrod (Norfolk County Council)</li>
<li>Elizabeth Parry (Sunderland City Council)</li>
<li>Val Swan (Sunderland City Council)</li>
<li>Suzanne Brown (NAViGO)</li>
</ul>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- /.entry -->
	    	<div class="fix"></div>
<div class="post-utility"><p class="tags icon"><a href="https://www.communitycare.co.uk/tag/social-worker-of-the-year-awards/" rel="tag">Social Worker of the Year Awards</a></p> </div>
</div><!-- /.post -->
        <div id="articlemore">
  	  <h2>More from Community Care</h2>
<div class='yarpp-related-'>
<h3>Related articles:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2022/04/25/social-worker-of-the-year-awards-open-for-entries-2/' title='Social Worker of the Year Awards open for entries'>
<img width="120" height="120" src="https://markallenassets.blob.core.windows.net/communitycare/2021/11/Vivian-picture-resized-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Vivian Okeze-Tirado, overall winner at the 2021 Social Worker of the Year Awards" /><span class="yarpp-thumbnail-title">Social Worker of the Year Awards open for entries</span></a>
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2022/02/14/being-non-judgmental-encourages-people-to-engage-and-change-mental-health-social-worker-of-the-year/' title='‘Being non-judgmental encourages people to engage and change’- mental health social worker of the year'>
<img width="120" height="120" src="https://markallenassets.blob.core.windows.net/communitycare/2022/02/John-Leavy-resized-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="John Leavy, mental health social worker of the year, 2021" /><span class="yarpp-thumbnail-title">‘Being non-judgmental encourages people to engage and change’- mental health social worker of the year</span></a>
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2021/11/18/social-worker-of-the-year-awards-winners-unveiled/' title='Social Worker of the Year Awards winners unveiled'>
<img width="120" height="120" src="https://markallenassets.blob.core.windows.net/communitycare/2021/11/Vivian-picture-resized-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Vivian Okeze-Tirado, overall winner at the 2021 Social Worker of the Year Awards" /><span class="yarpp-thumbnail-title">Social Worker of the Year Awards winners unveiled</span></a>
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2021/10/11/shortlist-unveiled-for-social-worker-of-the-year-awards/' title='Shortlist unveiled for Social Worker of the Year Awards'>
<img width="120" height="120" src="https://markallenassets.blob.core.windows.net/communitycare/2021/05/Social-Worker-of-the-Year-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Social Worker of the Year Awards" /><span class="yarpp-thumbnail-title">Shortlist unveiled for Social Worker of the Year Awards</span></a>
</div>
</div>
        </div>
	        <div class="post-entries">
	            <div class="nav-prev icon fl"><a href="https://www.communitycare.co.uk/2022/09/05/council-facing-removal-of-services-improving-care-leaver-provision-finds-ofsted/" rel="prev">Council facing removal of services improving care leaver provision, finds Ofsted</a></div>
	            <div class="nav-next icon fr"><a href="https://www.communitycare.co.uk/2022/09/06/vacancy-spike-delayed-permanence-for-some-children-but-ofsted-finds-progress-at-struggling-council/" rel="next">Vacancy spike delayed permanence for some children but Ofsted finds progress at struggling council</a></div>
	            <div class="fix"></div>
	        </div>	
	
		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.communitycare.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='193784' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87a900c50f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<div class="widget commu-widget"><!-- /21851664321/community-care/double-mpu-1 -->
<div id='div-gpt-ad-1583425002004-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583425002004-0'); });
  </script>
</div>
</div><div id="menu_templated-35" class="joboftheweek widget widget_menu_templated"><h3>Job of the week</h3>      
<div class="menu-secondary">
                                <div class="post furtherfeature">
                                <div class="post-thumb">
                                <a href="https://www.communitycare.co.uk/2022/09/05/social-care-regulatory-inspector-scri/"><img width="192" height="96" src="https://markallenassets.blob.core.windows.net/communitycare/2022/09/Ofsted-logo-192x96.gif" class="attachment-small size-small wp-post-image" alt="" /></a>
                                <div class="caption">
                                    <h2 class="title"><a href="https://www.communitycare.co.uk/2022/09/05/social-care-regulatory-inspector-scri/" rel="bookmark" title="Social Care Regulatory Inspector (SCRI)">Social Care Regulatory Inspector (SCRI)</a></h2>                                </div>
	                            <div class="fix"></div>
                                </div>
                                </div><!-- /.post -->

                        </div>
</div><div class="widget commu-widget"><!-- /21851664321/community-care/mpu-2 -->
<div id='div-gpt-ad-1601281720699-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601281720699-0'); });
  </script>
</div></div><div id="text-40" class="widget widget_text"><h3>Featured jobs</h3>			<div class="textwidget"><iframe src="https://jobs.communitycare.co.uk/widget/bootstrap/job/#i=11" id="mdgxWidgetiFrame" style="width: 100%; border: 0; height: 900px; background: 0" frameBorder="0"></iframe></div>
		</div><div class="widget commu-widget"><!-- /21851664321/community-care/mpu-3 -->
<div id='div-gpt-ad-1601281783093-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601281783093-0'); });
  </script>
</div></div><div id="menu_templated-36" class=" widget widget_menu_templated"><h3>Employer Zone</h3><ul class="menu-headline-with-image">
	 <li><a href="https://www.communitycare.co.uk/2022/08/26/with-a-nurturing-manager-you-can-really-see-how-social-workers-flourish-ezc/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2022/08/run-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> ‘With a nurturing manager you can really see how social workers flourish’ </a></li>
	 <li><a href="https://www.communitycare.co.uk/2022/08/01/making-flexible-working-work-for-social-workers-their-families-and-the-families-they-support/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2022/07/Callum-and-Jean-Paul-South-Glos-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Callum and Jean-Paul, social workers at South Gloucestershire Council" /> Making flexible working work for social workers, their families and the families they support </a></li>
	 <li><a href="https://www.communitycare.co.uk/2022/07/27/a-safe-and-supportive-environment-in-which-nqsws-can-learn-and-flourish/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2021/04/Group-of-colleagues-studying-Jacob-Lund-AdobeStock_resized-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Group of colleagues learning together" /> A safe and supportive environment in which NQSWs can learn and flourish </a></li>
	 <li><a href="https://www.communitycare.co.uk/2022/07/19/how-one-council-is-working-to-capture-the-voice-of-the-child-ezc/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2022/07/edit2.pexels-lisa-11168797-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> How one council is working to capture the voice of the child </a></li>
	 <li><a href="https://www.communitycare.co.uk/2022/07/14/a-job-that-doesnt-feel-like-work-ezc/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2022/07/Ast-Managers-x2-Cumbria-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jamie Stanley and Nicola Moorby, assistant managers at Cumbria&#039;s Sedbergh Drive outreach and respite edge of care service" /> A job that doesn’t feel like work </a></li>
	 <li><a href="https://www.communitycare.co.uk/2022/06/26/theres-a-real-sense-of-pride-in-our-work-to-reunite-families/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2022/06/Daniel-Kerr-resized-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hertfordshire County Council consultant social worker Daniel Kerr" /> ‘There’s a real sense of pride in our work to reunite families’ </a></li>
	 <li><a href="https://www.communitycare.co.uk/employer-zones/"><img width="150" height="150" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-24x24.jpg 24w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-36x36.jpg 36w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-48x48.jpg 48w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-192x192.jpg 192w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /> Employer zone &#8211; showcasing a selection of the sector’s top recruiters </a></li>
</ul>
</div><div id="menu_templated-84" class=" widget widget_menu_templated"><h3>Community Care Inform</h3><ul class="menu-headline-with-image">
	 <li><a href="https://www.communitycare.co.uk/2018/08/22/forensic-social-work/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/10/social-worker-reading-report-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="social worker reading report" /> What is forensic social work? </a></li>
	 <li><a href="https://www.communitycare.co.uk/2020/06/19/intersectionality-race-gender-aspects-identity-social-work-young-people/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2020/06/AdobeStock_220878736-600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> Intersectionality: race, gender and other aspects of identity in social work with young people </a></li>
</ul>
</div><style>.rpwe-block ul {
    list-style: outside none none !important;
    margin-left: 0 !important;
    padding-left: 0 !important;
}
.rpwe-block li {
    border-bottom: 0px solid #eee;
    margin-bottom: 10px;
    padding-bottom: 0px;
}
.rpwe-block a {
    display: inline !important;
    text-decoration: none;
}
.rpwe-block h3 {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
    clear: none;
    float: right;
    font-size: 12px !important;
    font-weight: 400;
    line-height: 1.5em;
    margin-bottom: 0 !important;
    width: 75%;
}
.rpwe-thumb {
    border: 0px solid #eee !important;
    box-shadow: none !important;
    margin: 2px 10px 2px 0;
    padding: 3px !important;
}
.rpwe-summary {
    font-size: 12px;
}
.rpwe-time {
    color: #bbb;
    font-size: 11px;
}
.rpwe-alignleft {
    display: inline;
    float: left;
}
.rpwe-alignright {
    display: inline;
    float: right;
}
.rpwe-alignnone {
    display: block;
    float: none;
}
.rpwe-clearfix:before, .rpwe-clearfix:after {
    content: "";
    display: table;
}
.rpwe-clearfix:after {
    clear: both;
}
.rpwe-clearfix {
}

.widget ul li p, .widget ul li a {
    color: #333333;
    font-size: 13px;
    line-height: 20px;
    text-decoration: none;
}

.widget ul li {
    clear: left;
    display: block;
    float: left;
    margin-bottom: 0;
    width: 100%;
}</style><div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3>Latest stories</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2022/09/06/vacancy-spike-delayed-permanence-for-some-children-but-ofsted-finds-progress-at-struggling-council/"  rel="bookmark"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2022/04/telephone_kiosks_at_St_Helens_Town_Hall_resized-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Vacancy spike delayed permanence for some children but Ofsted finds progress at struggling council" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2022/09/06/vacancy-spike-delayed-permanence-for-some-children-but-ofsted-finds-progress-at-struggling-council/" title="Permalink to Vacancy spike delayed permanence for some children but Ofsted finds progress at struggling council" rel="bookmark">Vacancy spike delayed permanence for some children but Ofsted finds progress at struggling council</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/"  rel="bookmark"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2021/05/Social-Worker-of-the-Year-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Social Worker of the Year Awards finalists unveiled" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2022/09/06/social-worker-of-the-year-awards-finalists-unveiled/" title="Permalink to Social Worker of the Year Awards finalists unveiled" rel="bookmark">Social Worker of the Year Awards finalists unveiled</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2022/09/05/council-facing-removal-of-services-improving-care-leaver-provision-finds-ofsted/"  rel="bookmark"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2018/10/Bradfordskyline-crop-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Council facing removal of services improving care leaver provision, finds Ofsted" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2022/09/05/council-facing-removal-of-services-improving-care-leaver-provision-finds-ofsted/" title="Permalink to Council facing removal of services improving care leaver provision, finds Ofsted" rel="bookmark">Council facing removal of services improving care leaver provision, finds Ofsted</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2022/09/01/5-of-social-workers-have-met-cpd-requirement-as-registration-opens/"  rel="bookmark"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2021/06/Rubberstamp_registration_AdobeStock_Wolfilser_resized_149630474-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="5% of social workers have met CPD requirement as registration opens" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2022/09/01/5-of-social-workers-have-met-cpd-requirement-as-registration-opens/" title="Permalink to 5% of social workers have met CPD requirement as registration opens" rel="bookmark">5% of social workers have met CPD requirement as registration opens</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="widget_sp_image-17" class="widget widget_sp_image"><a href="https://www.communitycare.co.uk/sign-newsletters/" target="_self" class="widget_sp_image-image-link" title="Sign up for our social work emails"><img width="301" height="186" alt="Sign up for our social work emails" class="attachment-full" style="max-width: 100%;" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg 301w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-300x185.jpg 300w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-24x14.jpg 24w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-36x22.jpg 36w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-48x29.jpg 48w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-192x118.jpg 192w" sizes="(max-width: 301px) 100vw, 301px" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg" /></a></div><div id="menu_templated-37" class=" widget widget_menu_templated"><h3>You might have missed</h3><ul class="menu-headline-with-image">
	 <li><a href="https://www.communitycare.co.uk/2015/04/09/find-develop-emotional-resilience-free-downloadable-guide/"><img width="150" height="150" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Find out how to develop your emotional resilience with our free downloadable guide </a></li>
	 <li><a href="https://www.communitycare.co.uk/2014/11/20/develop-social-work-career-community-cares-careers-training-guide/"><img width="150" height="150" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Develop your social work career with Community Care&#8217;s Careers and Training Guide </a></li>
</ul>
</div><div class="menu-headline-with-image-widget widget  care-work-widget">
<h3>Care work</h3>      
<ul class="menu-headline-with-image  care-work-widget">
	 <li><a href="https://www.communitycare.co.uk/2021/11/03/dear-sajid-javid-please-end-the-inappropriate-detention-of-autistic-people-and-those-with-learning-disabilities/"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2020/05/AdobeStock_ldprod_legalletter_56033863-1-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="Person signing legal letter" /> &#8216;Dear Sajid Javid: please end the inappropriate detention of autistic people and those with learning disabilities&#8217;</a></li>
	 <li><a href="https://www.communitycare.co.uk/2021/11/02/ofsted-calls-for-power-to-scrutinise-childrens-home-groups/"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2018/07/Yvette-2-1-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="Yvette Stanley" /> Ofsted calls for power to scrutinise children’s home groups</a></li>
	 <li><a href="https://www.communitycare.co.uk/2021/10/25/one-in-eight-commissioners-paying-minimum-rate-for-home-care/"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2021/10/Home_care_LIGHTFIELD_STUDIOS_AdobeStock_272819224_RESIZED-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="Home care worker speaking to older person" /> Seven in eight commissioners paying below ‘minimum rate for home care’</a></li>
</ul>
</div></div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<div id="footer" class="col-full">


<script type="text/javascript">
<!-- Social Media Tracking code -->

$("a.addthis_button_twitter").click(function () { socialMediaShare("twitter-tweet");});
$("a.addthis_button_facebook").click(function () { socialMediaShare("facebook-share");});
$("a.addthis_button_linkedin").click(function () { socialMediaShare("linkedin-post");});

function socialMediaShare(socialMedia)
{
    var socialNetworkAndAction = new Array("gwa_socialNetworkAndAction", socialMedia);
    var socialEvent = new Array("gwa_ev_socialInteraction", "");
    var socialInPageAction = new Array(socialNetworkAndAction, socialEvent);
    gwa_trackInPageAction(location.href, socialInPageAction);
}
</script>

	<div class="pre-footer">
	    <div class="col"><!-- /21851664321/community-care/leaderboard-2 -->
<div id='div-gpt-ad-1601281835711-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601281835711-0'); });
  </script>
</div></div><div class="col"><h2>More from Community Care</h2>			<div class="textwidget"><div id="cc-prefooter">
<ul>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2019/05/products.jpg" />
<h3>Our products</h3>
<p>How we can help your organisation</p>
<span class="footer-button"><a href="/community-care-offer/">Find out more</a></span>
</li>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/jobs.jpg" />
<h3>Jobs</h3>
<p>The best social work and social care jobs</p>
<span class="footer-button"><a href="https://jobs.communitycare.co.uk/">Find a job</a></span>
</li>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/Inform.jpg" />
<h3>Inform</h3>
<p>The online resource for social care professionals</p>
<span class="footer-button"><a href="/community-care-inform/">Find out more</a></span>
</li>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/live.jpg" />
<h3>Live</h3>
<p>The biggest and best social care event</p>
<span class="footer-button"><a href="/live/">Register now</a></span>
</li>


</div>
		</div>	    <div class="clear"></div>
	</div>
	<div class="footer-cols">
	    <div class="col"><div class="textwidget"><div id="sub-footer">
<div class="footer-third">
<h3>Connect with us</h3>
<ul>
 	<li><a href="https://www.facebook.com/CommunityCarePage"><img class="alignnone size-full wp-image-137415 social-media-icon" src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/facebook.png" alt="facebook" />Facebook</a></li>
 	<li><a href="https://twitter.com/CommunityCare"><img class="alignnone size-full wp-image-137415 social-media-icon" src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/twitter.png" alt="twitter" />Twitter</a></li>
</ul>
</div>
<div class="footer-third">
<h3>Topics</h3>
<ul>
 	<li><a href="/adults">Adults</a></li>
 	<li><a href="/children">Children</a></li>
 	<li><a href="/workforce">Workforce</a></li>
 	<li><a href="/mental-health">Mental health</a></li>
 	<li><a href="/workforce/care-work">Care work</a></li>
</ul>
</div>
<div class="footer-third">
<h3>More information</h3>
<ul>
 	<li><a href="/about-us">About us</a></li>
 	<li><a href="/contact-us">Contact us</a></li>
        <li><a href="/accessibility/">Accessibility</a></li>
 	<li><a href="/recruitment-zone/">Advertise with us</a></li>
 	<li><a href="https://privacypolicy.markallengroup.com" target="_blank">Privacy</a></li>
 	<li><a href="http://assets.markallengroup.com/company/ma-education/legal/terms-conditions.pdf" target="_blank">Terms &amp; conditions</a></li>
 	<li><a href="http://assets.markallengroup.com/company/ma-education/legal/cookie-policy.pdf" target="_blank">Cookies</a></li>
 
</ul>
</div>
</div>
<div id="base-links">
<div class="footer-third"></div>
<div class="footer-third"><img class="size-medium wp-image-159919" src="https://markallenassets.blob.core.windows.net/communitycare/2022/02/MA_Education_resized.jpg" alt="Mark Allen Group" /></div>
</div>

<div id="base-links" style="color:#000">© MA Education 2022. St Jude's Church, Dulwich Road, Herne Hill, London SE24 0PB, a company registered in England and Wales no. 04002826. MA Education is part of the Mark Allen Group. All Rights Reserved</div>

// 
</div></div>	    <div class="clear"></div>
	</div>
	<div class="post-footer">
		<div class="col">			<div class="textwidget"><script>jQuery(document).ready(function($){

$(window).scroll(function() {
if ($(this).scrollTop() > 400)
$("#live-home-top #register-button").addClass("sticky-button");
else ($("#live-home-top #register-button").removeClass("sticky-button"));
});

$("#ajax-add").load("/conf-news-feed/ .type-post");

$('.accordion-1').click(function(event) {
event.preventDefault();
$("h3", this).toggleClass('clicked');    
$(this).next().slideToggle('slow');
});

$('ul.prog-tabs2 li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs2 li').removeClass('current');
		$('.tab-content2').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

$('ul.prog-tabs li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs li').removeClass('current');
		$('.tab-content').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

})


</script>
</div>
		</div>		<div class="clear"></div>
	</div>


	</div><!-- /#footer  -->

	
	</div><!-- /#wrapper -->

	<div class="fix"></div><!--/.fix-->

	
<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.communitycare.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.communitycare.co.uk/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cc_wp_gallery_fb_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='test-css'  href='https://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/css/cc_wp_gallery.css?ver=4.9.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.1#pubid=wp-64b186ae05daed5a6fa2369bf21d5698'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"https:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.communitycare.co.uk\/?spu_action=spu_load","pid":"193784","is_front_page":"","is_category":"","site_url":"https:\/\/www.communitycare.co.uk","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxpagination = {"ajaxurl":"https:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","query_vars":"{\"page\":\"\",\"year\":\"2022\",\"monthnum\":\"09\",\"day\":\"06\",\"name\":\"social-worker-of-the-year-awards-finalists-unveiled\"}","cat_vars":"null","notin":"null"};
var customQuery = "null";
var notin = "null";
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ajax-pagination.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ccc.js?ver=1.0.1'></script>
<script type='text/javascript' defer="defer" src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js?ver=1.0'></script>
<script type='text/javascript' defer="defer" src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/comcare-vc-functions.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/js/cc_wp_gallery.js?ver=4.9.1'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies, which are small text files that are widely used in order to make websites work more effectively. To continue using our website and consent to the use of cookies, click click &#039;Continue&#039;.  <a class="ctcc-more-info-link" tabindex=0 target="_self" href="https://www.communitycare.co.uk/privacy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Continue</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	    
    <script type="text/javascript">_satellite.pageBottom();</script>

    <script type="text/javascript" src="https://www.browsealoud.com/plus/scripts/3.1.0/ba.js" crossorigin="anonymous" integrity="sha256-VCrJcQdV3IbbIVjmUyF7DnCqBbWD1BcZ/1sda2KWeFc= sha384-k2OQFn+wNFrKjU9HiaHAcHlEvLbfsVfvOnpmKBGWVBrpmGaIleDNHnnCJO4z2Y2H sha512-gxDfysgvGhVPSHDTieJ/8AlcIEjFbF3MdUgZZL2M5GXXDdIXCcX0CpH7Dh6jsHLOLOjRzTFdXASWZtxO+eMgyQ==" defer></script>

	<!-- start webpush tracking code --> 
	<script type='text/javascript'> var _at = {}; window._at.track = window._at.track || function(){(window._at.track.q = window._at.track.q || []).push(arguments);}; _at.domain = 'www.communitycare.co.uk/';_at.owner = '3f82ec7d6928';_at.idSite = '23243';_at.attributes = {};_at.webpushid = 'web.2.aimtell.com';(function() { var u='//s3.amazonaws.com/cdn.aimtell.com/trackpush/'; var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'trackpush.min.js'; s.parentNode.insertBefore(g,s); })();</script>
	<!-- end webpush tracking code -->

	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}

Served from: www.communitycare.co.uk @ 2022-09-07 05:35:51 by W3 Total Cache
-->