<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--
	generated 69 seconds ago
	generated in 0.959 seconds
	served from batcache in 0.005 seconds
	expires in 231 seconds
-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Social workers to face typing speed tests to practice</title>
<!-- <link rel="shortcut icon" href="//d3529xt9x12znu.cloudfront.net/VPP/Global/CssImages/CommCare/favicon.ico" type="image/x-icon" /> -->
<link rel="shortcut icon" href="wp-content/themes/canvas-communitycare/images/favicon.ico" type="image/x-icon" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.communitycare.co.uk/xmlrpc.php" />




    <script type="text/javascript">
    (function() {
      if (!window.console) {
        window.console = {};
      }
      // union of Chrome, FF, IE, and Safari console methods
      var m = [
        "log", "info", "warn", "error", "debug", "trace", "dir", "group",
        "groupCollapsed", "groupEnd", "time", "timeEnd", "profile", "profileEnd",
        "dirxml", "assert", "count", "markTimeline", "timeStamp", "clear"
      ];
      // define undefined methods as noops to prevent errors
      for (var i = 0; i < m.length; i++) {
        if (!window.console[m[i]]) {
          window.console[m[i]] = function() {};
        }    
      } 
    })();  
    </script>

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/" />
<meta name="description" content="Social workers who can&#039;t type at 100 words per minute won&#039;t be allowed to continue in the profession, shock plans have said"/>
<link rel="canonical" href="http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social workers to face typing speed tests to practice" />
<meta property="og:description" content="Social workers who can&#039;t type at 100 words per minute won&#039;t be allowed to continue in the profession, shock plans have said" />
<meta property="og:url" content="http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/" />
<meta property="og:site_name" content="Community Care" />
<meta property="article:section" content="Workforce" />
<meta property="article:published_time" content="2018-04-01T08:00:42+00:00" />
<meta property="article:modified_time" content="2018-03-27T10:22:18+00:00" />
<meta property="og:updated_time" content="2018-03-27T10:22:18+00:00" />
<meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Feed" href="http://www.communitycare.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Comments Feed" href="http://www.communitycare.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Social workers to face typing speed tests to practice Comments Feed" href="http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.communitycare.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C300italic%2C400italic%2C500italic&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOS-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300%2C700%2C700italic&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='http://www.communitycare.co.uk/_static/??-eJyVj9EOgjAMRX/IUglRwoPxW5bRwMjW4dpJ9vdOiE/64ltzc8/NKW4r2MhKrKgzBRK0hp9GahpCZqfFmkTItIE3JWZtrMgJ/8bAsXdMf9FPC6LFf0Orz5NjwUIKhmPdSJDIG6UR1igqcDRwx3Fz40Tf4p8VM446u+oggtV0/fHjpzrFOHkCm0VjACGT7LxzEmLVYKrn8siUCmQHbdM3XXOU35P3cGsv7bUduv48LC8c1I7u' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='https://www.google.com/cse/style/look/minimalist.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='http://www.communitycare.co.uk/_static/??-eJydkNFuAiEQRX+oI90YtT40/YX2Cwwh44oyDDKgXb9ewJc22TXqCzAz9ww3V50DGPYJfVLB5d56UT1z7xBMlsQEgjqanTJSBmJm5X5TI1CttUmw5Uhwazam1htJg8NJtLQCOyeqnVBkd6WR4ZjtpW0/h+/IP6XabGORzsj6Ow7J6IiAFBwPGOHCHtuWfx1oZqctEPoMlnSPf56T6nwoLT5YrBOpEy2CSdq/47GkHRIWgfYnXdJgouxtGqp3pff6F57HnD3haK6PQLCYr14FP14El91T4AOJtMCdHjinKvyiz27RLbv1fPW+3l8BQAYj3w==' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.communitycare.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='screen-css-8' href='http://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?m=1385339906g' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/google-custom-search/js/gsc.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","jobs_url":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/comcare-employer-zone/js/comcare-featured-jobs.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/third-party.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/general.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.communitycare.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.communitycare.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.communitycare.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.communitycare.co.uk/?p=162493' />
<link rel="alternate" type="application/json+oembed" href="http://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.communitycare.co.uk%2F2018%2F04%2F01%2Fsocial-workers-face-typing-speed-tests-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.communitycare.co.uk%2F2018%2F04%2F01%2Fsocial-workers-face-typing-speed-tests-practice%2F&#038;format=xml" />

<!-- BEGIN GWA Analytics --><!-- new -->
<meta name="gwa_Account" content="rbiuk-communitycare,rbiuk-ccmarket" />
<meta name="gwa_siteSection1" content="news" />
<meta name="gwa_contentType" content="article|free" />
<meta name="gwa_contentTitle" content="social workers to face typing speed tests to practice" />
<meta name="gwa_contentId" content="162493" />
<meta name="gwa_author" content="xml rpc" />
<meta name="gwa_pubDate" content="01-04-2018" />
<meta name="gwa_aboutness" content="workforce" />
<meta name="gwa_authStatus" content="logged out" />
<meta name="gwa_contentHierarchy" content="news|social workers to face typing speed tests to practice" />
<meta name="gwa_pageName" content="news|social workers to face typing speed tests to practice" />

            <script src="//assets.adobedtm.com/c385f368d40a834f5504f8dbd3ad1d9292180d6d/satelliteLib-be9ac7706f3fb4525747538e5f0b11ea80655998.js"></script>

    
<!-- END GWA Analytics -->
<meta property="og:title" content="Social workers to face typing speed tests to practice" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="375" /><meta property="og:url" content="http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/" /><meta property="og:site_name" content="Community Care" /><meta property="og:description" content="Social workers who can&#039;t type at 100 words per minute won&#039;t be allowed to continue in the profession, shock plans have said" />
<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<script type="text/javascript">
	(function(){
		var useSSL = "https:" == document.location.protocol;
		var src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
		document.write("<scr" + "ipt src=\'" + src + "\'></scr" + "ipt>");
	})();
	var gptadslots=[];
	var googletag = googletag || {};
</script>
		<script type="text/javascript">
            googletag.cmd.push(function() {
										//Out of page ad
						googletag.defineOutOfPageSlot('/6831/CommunityCare/outofpage', 'div-gpt-ad-249527336346462137-outofpage-1').addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "1");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "162493");
                	googletag.pubads().setTargeting("articlename", "Social workers to face typing speed tests to practice");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
					googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_outofpage" >
			<div id='div-gpt-ad-249527336346462137-outofpage-1'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-outofpage-1");
    	        </script>
			</div>
		</div>
		<link type="text/css" rel="stylesheet" href="http://www.communitycare.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #005e84;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#dd3333;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<!-- Theme version -->
<meta name="generator" content="Community Care 0.1.0" />
<meta name="generator" content="Canvas 5.1.5" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">
</style>

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<!--[if lt IE 9]>
<link href="http://www.communitycare.co.uk/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.col-full, #wrapper { width: 980px; max-width: 980px; }
</style>
<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.communitycare.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = false;		
		args.pauseOnHover = false;		
		args.smoothHeight = true;		args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!-- Woo Shortcodes CSS -->
<link href="http://www.communitycare.co.uk/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/custom.css" rel="stylesheet" type="text/css" />


<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie7.css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie8.css" />
<![endif]-->

<script type="text/javascript">
var $ = jQuery.noConflict();
</script>


<script type="text/css">
.galleria-info-description {
	font-weight:bold;
	}
</script>


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
<script src="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js"></script>
<script src="http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js"></script>

<meta name="google-site-verification" content="Q6YFjOCtOpnMD9huA056T6HYiWZNKVXetevB99gUmU8" />

</head>


<body class="post-template-default single single-post postid-162493 single-format-standard page-social-workers-face-typing-speed-tests-practice chrome alt-style-default two-col-left width-980 two-col-left-980 wpb-js-composer js-comp-ver-5.3 vc_responsive">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T9LPL8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T9LPL8');</script>
<!-- End Google Tag Manager -->
<div id="wrapper">
	<div id="header-wrapper">
		
		<div id="preheader" class="col-full"><ul><li id="gpt_widget-2" class="widget widget_gpt_widget">		<script type="text/javascript">
            googletag.cmd.push(function() {
										var bannerMapping = googletag.sizeMapping()
							.addSize([970,0],[[970,250],[970,90],[728,90]])
							.addSize([750,0],[[728,90]])
							.addSize([0,0],[[320,100],[320,50]])
							.build();

						//Adslot 1 banner declaration
						googletag.defineSlot('/6831/CommunityCare/banner',[[970,250]],'div-gpt-ad-249527336346462137-banner-2').defineSizeMapping(bannerMapping).addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "1");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "162493");
                	googletag.pubads().setTargeting("articlename", "Social workers to face typing speed tests to practice");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_banner" style='text-align:center;'>
			<div id='div-gpt-ad-249527336346462137-banner-2'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-banner-2");
    	        </script>
			</div>
		</div>
		</li>
</ul></div>

		<div id="header" class="col-full">

			
			<div id="first">
				<a href="http://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
<span class="site-title"><a href="http://www.communitycare.co.uk/">Community Care</a></span>
<span class="site-description">Social Work News &amp; Social Care Jobs</span>
			</div>
			<div id="second">
			  <ul class="testmenu">
			<li id="menu-item-26" class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
<li id="menu-item-108144" class="nav_inform menu-item menu-item-type-post_type menu-item-object-page menu-item-108144"><a href="http://www.communitycare.co.uk/community-care-inform-children-adults/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li id="menu-item-161140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161140"><a href="http://www.communitycarelive.co.uk" class="menu-image-title-after"><span class="menu-image-title">Live</span></a></li>
<li id="menu-item-144678" class="search-button menu-item menu-item-type-custom menu-item-object-custom menu-item-144678"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
<li id="menu-item-144679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-144925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144925"><a href="http://www.communitycare.co.uk/" class="menu-image-title-after"><span class="menu-image-title">All News</span></a></li>
	<li id="menu-item-21" class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
	<li id="menu-item-22" class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li id="menu-item-84783" class="nav_mentalhealth menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84783"><a href="http://www.communitycare.co.uk/mental-health/" class="menu-image-title-after"><span class="menu-image-title">Mental Health</span></a></li>
	<li id="menu-item-24" class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
</ul>
</li>
				</ul>
			</div>
			<!-- <div id="third">
			  <ul class="nsearch">
			  	<li><a class="search-button" href="#">Search</a></li>
			  </ul>
			</div> -->
			<div id="fourth">
				<ul class="acct">
					<li><a href="#">ID</a></li>
				</ul>
												<ul class="btns">
									<li><a href="http://www.communitycare.co.uk/datacaptureform/register/" title="Signup">Email sign up</a></li>
					<li><a href="https://id.communitycare.co.uk/dialog/authorize?response_type=code&client_id=coreware&scope=user_rw&redirect_uri=https%3A%2F%2Fwww.communitycare.co.uk%2Fwp-login.php%3Fredirect_to%3Dhttp%253A%252F%252Fwww.communitycare.co.uk%252F2018%252F04%252F01%252Fsocial-workers-face-typing-speed-tests-practice%253Fyear%253D2018%2526monthnum%253D04%2526day%253D01%2526name%253Dsocial-workers-face-typing-speed-tests-practice" title="Log in">Log in</a></li>
							</ul>
		

			</div>


		<script>
			$('.testmenu').slimmenu( {
			    resizeWidth: '999',
			    collapserTitle: 'Menu',
			    easingEffect:'easeInOutQuint',
			    animSpeed:'medium',
			    indentChildren: true,
			    childrenIndenter: ''
			});
		</script>



			<div id="searchbox"> <!-- 25439 -->
		  		<ul><li id="gsc-widget-4" class="widget google custom search">	<div id="cse-search-form11" style="width: 100%;">Loading</div>
	<script type="text/javascript">
      google.load('search', '1', {language : 'en_GB'});
      google.setOnLoadCallback(function() {
        var customSearchControl = new google.search.CustomSearchControl('013795609511284616227:p33dw9c2nla');
        customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
        customSearchControl.enableAds('2496164227');
				
        var options = new google.search.DrawOptions();
        options.setSearchFormRoot('cse-search-form11');
        options.setAutoComplete(true);
	  options.enableSearchboxOnly("/search-results/");
	  customSearchControl.draw('cse-search-form', options);
      }, true);
     
      // establish a keep callback
		function CallBackDisplayDialog(result) {
			jQuery('#dialog').dialog('open');
//			$('#dialog').dialog('open');
		}
    </script>
</li>
</ul>
			</div>

			<div class="mobile-nav-wrapper">

				<div class="mnwfirst" >
					<a href="http://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
				</div>
				<div class="mnwfirst">
					<ul class="mnitems">
						<li><a href="#" id="customize-toggle">Menu <i class="fa fa-bars"></i></a></li>
						<li><a href="#" id="channels-toggle"> <i class="fa fa-search"></i></a></li>
						<li><a href="#" id="login-toggle"> <i class="fa fa-user"></i></a></li>
					</ul>
				</div>



				<div class="clear"></div>

				<div class="parents-toggle">

					<div class="menu-toggle hidden" id="customize-menu">

						<div class="menu-toggle-one">
						  <ul class="mobmenu">
						<li class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
<li class="nav_inform menu-item menu-item-type-post_type menu-item-object-page menu-item-108144"><a href="http://www.communitycare.co.uk/community-care-inform-children-adults/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161140"><a href="http://www.communitycarelive.co.uk" class="menu-image-title-after"><span class="menu-image-title">Live</span></a></li>
<li class="search-button menu-item menu-item-type-custom menu-item-object-custom menu-item-144678"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144925"><a href="http://www.communitycare.co.uk/" class="menu-image-title-after"><span class="menu-image-title">All News</span></a></li>
	<li class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="http://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
	<li class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li class="nav_mentalhealth menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84783"><a href="http://www.communitycare.co.uk/mental-health/" class="menu-image-title-after"><span class="menu-image-title">Mental Health</span></a></li>
	<li class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="http://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
</ul>
</li>
							</ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="channels-menu">

						<div class="menu-toggle-one">
							<ul></ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="login-menu">

						<div class="menu-toggle-one">
							<ul class="acctmenu">
								<li><a href="#">Register</a></li>
								<li><a href="#">Login</a></li>
							</ul>
						</div>

					</div>
				</div>

			</div>


		</div><!-- /#header -->

		<div class="mobile-strap mobile-only"><a href="http://jobs.communitycare.co.uk/">Jobs</a> <a href="http://www.communitycare.co.uk/live/">Live</a> <a href="/community-care-inform-children-adults/">Inform</a></div>

	</div> <!-- end of header-wrapper -->

	<div class="clear"></div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<div class="post post-162493 type-post status-publish format-standard has-post-thumbnail hentry category-workforce wpautop">


		
		
<h1 class="title">Social workers to face typing speed tests to practice</h1><h2 class="subtitle">Social workers who can't type at 100 words per minute won't be allowed to continue in the profession, shock plans have said</h2><div class="post-meta"><span class="small"></span>April 1, 2018 <span class="small">in</span> <span class="categories"><a href="http://www.communitycare.co.uk/workforce/" rel="category tag">Workforce</a></span></div>
	<div class="entry">
<img width="600" height="375" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="computer" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia.jpg 600w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-300x188.jpg 300w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-192x120.jpg 192w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-24x15.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-36x23.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-48x30.jpg 48w" sizes="(max-width: 600px) 100vw, 600px" /><div class="featuredcaption">Photo: lassedesignen/Fotolia</div>
	    <div class="addthis_toolbox addthis_default_style" addthis:url='http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/' addthis:title='Social workers to face typing speed tests to practice' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_email"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_linkedin"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><p dir="LTR" align="LEFT">Social workers will have to be able to type at 100 words per minute to continue practicing, shock plans announced this week have said.</p>
<p dir="LTR" align="LEFT">The minister for the Department of Ideas That Fall Apart Under Any Scrutiny said making the ability to type quickly a condition of practice for social workers is a sensible step to freeing up their time.</p>
<p dir="LTR" align="LEFT">&#8220;Research suggests social workers can spend up to 80% of their time on administrative activities, we think this shows there are a lack of high-quality typists in the social work profession. Rather than reduce the amount of recording, we think its more sensible if we only let people who can type quickly become social workers,&#8221; minister Peter Ian Staker said.</p>
<p dir="LTR" align="LEFT">He added: &#8220;Its not about getting rid of bureaucracy, its about making bureaucracy happen quicker.&#8221;</p>
<p dir="LTR" align="LEFT">Because of the announcement social workers will face weekly, three-hour typing tests to ensure they are still compliant. Those who can’t type quickly will be forced out of the profession to work for the online chat support of company customer service departments.</p>
<h4 dir="LTR" align="LEFT"><strong>Minimum speeds</strong></h4>
<p dir="LTR" align="LEFT">The minimum speed required for social workers under the new rules will be 100 words per minute, but those who can type at 120 words per minute or higher will be fast-tracked into management.</p>
<p dir="LTR" align="LEFT">The announcement came at the same time as the government pledged a multi-million pound investment in TypeFirst, a new speed typing training course for professionals that promises reinforced keyboards and intense finger muscle training.</p>
<p dir="LTR" align="LEFT">TypeFirst said it hoped to attract and support the &#8220;nimblest and most dextrous&#8221; into the profession.</p>
<p dir="LTR" align="LEFT">April Loof, chief executive of The UK Association of Social Workers, said the announcement would likely prompt fevered discussions about how fast 100 words per minute is: &#8220;100 just feels like a number to me. I’m sure I can match that. Does spelling matter? How fast can you type? How long are the words?&#8221;</p>
	</div><!-- /.entry -->
	    	<div class="fix"></div>
<div class="post-utility"></div>
</div><!-- /.post -->
        <div id="articlemore">
  	  <h2>More from Community Care</h2>
<div class='yarpp-related'>
<h3>Related articles:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2017/10/09/inspectors-spend-time-social-workers-part-new-inspections/' title='Inspectors to spend more time with social workers under new Ofsted regime'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Gajus-Fotolia-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="teamwork" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Gajus-Fotolia-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Gajus-Fotolia-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Gajus-Fotolia-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/Gajus-Fotolia-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Inspectors to spend more time with social workers under new Ofsted regime</span></a>
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2017/10/05/inappropriate-social-work-referrals-hcpc-cut-better-employer-support/' title='‘Inappropriate’ social work referrals to HCPC could be cut by better employer support'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/tuaindeed-Fotolia-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="employee" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/tuaindeed-Fotolia-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/tuaindeed-Fotolia-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/tuaindeed-Fotolia-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/10/tuaindeed-Fotolia-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">‘Inappropriate’ social work referrals to HCPC could be cut by better employer support</span></a>
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2017/10/03/social-worker-year-awards-finalists-announced/' title='Social Worker of the Year Awards finalists announced'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/01/Bianka-Lang-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/01/Bianka-Lang-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/01/Bianka-Lang-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/01/Bianka-Lang-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/01/Bianka-Lang-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Social Worker of the Year Awards finalists announced</span></a>
<a class='yarpp-thumbnail' href='http://www.communitycare.co.uk/2017/09/28/empowering-accreditation-will-instil-high-quality-supervision-childrens-social-work-government-official-claims/' title='‘Empowering’ accreditation will ‘instil’ high-quality supervision in children’s social work, government official claims'>
<img width="120" height="120" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="supervision" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/09/goodluz-Fotolia-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">‘Empowering’ accreditation will ‘instil’ high-quality supervision in children’s social work, government official claims</span></a>
</div>
</div>
        </div>
	        <div class="post-entries">
	            <div class="nav-prev icon fl"><a href="http://www.communitycare.co.uk/2018/03/29/cafcass-crowns-decade-long-journey-outstanding-rating/" rel="prev">Cafcass rated ‘outstanding’ for effective leaders and practice that ‘acts on the child’s views’</a></div>
	            <div class="nav-next icon fr"></div>
	            <div class="fix"></div>
	        </div>	
	
		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/01/social-workers-face-typing-speed-tests-practice/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://www.communitycare.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='162493' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb838fee7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p>			</form>
			</div><!-- #respond -->
	     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<div id="menu_templated-35" class="joboftheweek widget widget_menu_templated"><h3>Job of the week</h3>      
<div class="menu-secondary">
                                <div class="post furtherfeature">
                                <div class="post-thumb">
                                <a href="http://www.communitycare.co.uk/2018/03/26/group-manager-warwickshire/"><img width="120" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/download1.jpg" class="attachment-small size-small wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/download1.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/download1-24x12.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/download1-36x18.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/download1-48x24.jpg 48w" sizes="(max-width: 120px) 100vw, 120px" /></a>
                                <div class="caption">
                                    <h2 class="title"><a href="http://www.communitycare.co.uk/2018/03/26/group-manager-warwickshire/" rel="bookmark" title="Group Manager &#8211; Warwickshire">Group Manager &#8211; Warwickshire</a></h2>                                </div>
	                            <div class="fix"></div>
                                </div>
                                </div><!-- /.post -->

                        </div>
</div><div id="gpt_widget-27" class="widget widget_gpt_widget">		<script type="text/javascript">
            googletag.cmd.push(function() {
										var sidebarMapping = googletag.sizeMapping()
							.addSize([0,0], [[300,600], [300,250]])
							.build();

						//Adslot 2 sidebar
						googletag.defineSlot('/6831/CommunityCare/sidebar',[[300,600]],'div-gpt-ad-249527336346462137-sidebar-3').defineSizeMapping(sidebarMapping).addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "1");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "162493");
                	googletag.pubads().setTargeting("articlename", "Social workers to face typing speed tests to practice");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_sidebar" >
			<div id='div-gpt-ad-249527336346462137-sidebar-3'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-sidebar-3");
    	        </script>
			</div>
		</div>
		</div><div id="text-40" class="widget widget_text"><h3>Featured jobs</h3>			<div class="textwidget"><iframe src="https://jobs.communitycare.co.uk/widget/bootstrap/job/#i=11" id="mdgxWidgetiFrame" style="width: 100%; border: 0; height: 900px; background: 0" frameBorder="0"></iframe></div>
		</div><div id="menu_templated-36" class=" widget widget_menu_templated"><h3>Employer Zone</h3><ul class="menu-headline-with-image">
	 <li><a href="http://www.communitycare.co.uk/2018/03/27/best-social-work-training-ive-ever-done/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Dorset-County-Council-social-worker-training-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Dorset-County-Council-social-worker-training-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Dorset-County-Council-social-worker-training-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Dorset-County-Council-social-worker-training-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Dorset-County-Council-social-worker-training-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> It was some of the best social work training I’ve ever done</a></li>
	 <li><a href="http://www.communitycare.co.uk/2018/03/19/moving-100-miles-job-best-decision-social-work-career/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Hampshire-Council-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Hampshire-Council-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Hampshire-Council-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Hampshire-Council-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/EMPLOYER-ZONE-Hampshire-Council-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> Why moving 100 miles for a job was the best decision of my social work career</a></li>
	 <li><a href="http://www.communitycare.co.uk/2018/02/12/just-week-joined-got-call-ofsted/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/02/EMPLOYER-ZONE-Sara-Tough-Norfolk-Council-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/02/EMPLOYER-ZONE-Sara-Tough-Norfolk-Council-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/02/EMPLOYER-ZONE-Sara-Tough-Norfolk-Council-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/02/EMPLOYER-ZONE-Sara-Tough-Norfolk-Council-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/02/EMPLOYER-ZONE-Sara-Tough-Norfolk-Council-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> ‘Just over a week after I joined, we got the call from Ofsted’</a></li>
	 <li><a href="http://www.communitycare.co.uk/2018/02/05/variety-security-life-peripatetic-social-worker/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/01/EMPLOYER-ZONE-Devon-Peri-Team-jobs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/01/EMPLOYER-ZONE-Devon-Peri-Team-jobs-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/01/EMPLOYER-ZONE-Devon-Peri-Team-jobs-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/01/EMPLOYER-ZONE-Devon-Peri-Team-jobs-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/01/EMPLOYER-ZONE-Devon-Peri-Team-jobs-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> Variety and security: Life as a peripatetic social worker</a></li>
	 <li><a href="http://www.communitycare.co.uk/employer-zones/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-24x24.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-36x36.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-48x48.jpg 48w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised-192x192.jpg 192w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/03/ez-temp-revised.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /> Employer zone &#8211; showcasing a selection of the sector’s top recruiters</a></li>
</ul>
</div><div id="menu_templated-84" class=" widget widget_menu_templated"><h3>Community Care Inform</h3><ul class="menu-headline-with-image">
	 <li><a href="http://www.communitycare.co.uk/2018/03/26/one-page-profiles-use/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Description_of_image_used_in_one_page_profiles_smiling_girl_in_a_wheelchair_Blend_Images_REX_Shutterstock-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Description_of_image_used_in_one_page_profiles_smiling_girl_in_a_wheelchair_Blend_Images_REX_Shutterstock" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Description_of_image_used_in_one_page_profiles_smiling_girl_in_a_wheelchair_Blend_Images_REX_Shutterstock-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Description_of_image_used_in_one_page_profiles_smiling_girl_in_a_wheelchair_Blend_Images_REX_Shutterstock-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Description_of_image_used_in_one_page_profiles_smiling_girl_in_a_wheelchair_Blend_Images_REX_Shutterstock-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Description_of_image_used_in_one_page_profiles_smiling_girl_in_a_wheelchair_Blend_Images_REX_Shutterstock-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /> One-page profiles: what they are and how to use them</a></li>
</ul>
</div><style>.rpwe-block ul {
    list-style: outside none none !important;
    margin-left: 0 !important;
    padding-left: 0 !important;
}
.rpwe-block li {
    border-bottom: 0px solid #eee;
    margin-bottom: 10px;
    padding-bottom: 0px;
}
.rpwe-block a {
    display: inline !important;
    text-decoration: none;
}
.rpwe-block h3 {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
    clear: none;
    float: right;
    font-size: 12px !important;
    font-weight: 400;
    line-height: 1.5em;
    margin-bottom: 0 !important;
    width: 75%;
}
.rpwe-thumb {
    border: 0px solid #eee !important;
    box-shadow: none !important;
    margin: 2px 10px 2px 0;
    padding: 3px !important;
}
.rpwe-summary {
    font-size: 12px;
}
.rpwe-time {
    color: #bbb;
    font-size: 11px;
}
.rpwe-alignleft {
    display: inline;
    float: left;
}
.rpwe-alignright {
    display: inline;
    float: right;
}
.rpwe-alignnone {
    display: block;
    float: none;
}
.rpwe-clearfix:before, .rpwe-clearfix:after {
    content: "";
    display: table;
}
.rpwe-clearfix:after {
    clear: both;
}
.rpwe-clearfix {
}

.widget ul li p, .widget ul li a {
    color: #333333;
    font-size: 13px;
    line-height: 20px;
    text-decoration: none;
}

.widget ul li {
    clear: left;
    display: block;
    float: left;
    margin-bottom: 0;
    width: 100%;
}</style><div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3>Latest stories</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Social workers to face typing speed tests to practice" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/lassedesignen-Fotolia-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2018/04/01/social-workers-face-typing-speed-tests-practice/" title="Permalink to Social workers to face typing speed tests to practice" rel="bookmark">Social workers to face typing speed tests to practice</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2018/03/29/cafcass-crowns-decade-long-journey-outstanding-rating/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Tablet_Cafcass_cropped-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Cafcass rated ‘outstanding’ for effective leaders and practice that ‘acts on the child’s views’" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Tablet_Cafcass_cropped-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Tablet_Cafcass_cropped-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Tablet_Cafcass_cropped-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Tablet_Cafcass_cropped-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2018/03/29/cafcass-crowns-decade-long-journey-outstanding-rating/" title="Permalink to Cafcass rated ‘outstanding’ for effective leaders and practice that ‘acts on the child’s views’" rel="bookmark">Cafcass rated ‘outstanding’ for effective leaders and practice that ‘acts on the child’s views’</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2018/03/29/quick-fix-just-crucial-building-blocks-put-place-cafcass-transformed/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Anthony-Douglas_Cafcass_cropped1-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="&#8216;No quick fix’: the building blocks that made Cafcass ‘outstanding’" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Anthony-Douglas_Cafcass_cropped1-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Anthony-Douglas_Cafcass_cropped1-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Anthony-Douglas_Cafcass_cropped1-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/Anthony-Douglas_Cafcass_cropped1-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2018/03/29/quick-fix-just-crucial-building-blocks-put-place-cafcass-transformed/" title="Permalink to &#8216;No quick fix’: the building blocks that made Cafcass ‘outstanding’" rel="bookmark">&#8216;No quick fix’: the building blocks that made Cafcass ‘outstanding’</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.communitycare.co.uk/2018/03/29/artificial-intelligence-childrens-services-ethical-practical-issues/"  rel="bookmark"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/atlanaka-Fotolia-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Artificial intelligence in children&#8217;s services: the ethical and practical issues" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/atlanaka-Fotolia-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/atlanaka-Fotolia-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/atlanaka-Fotolia-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2018/03/atlanaka-Fotolia-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="http://www.communitycare.co.uk/2018/03/29/artificial-intelligence-childrens-services-ethical-practical-issues/" title="Permalink to Artificial intelligence in children&#8217;s services: the ethical and practical issues" rel="bookmark">Artificial intelligence in children&#8217;s services: the ethical and practical issues</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="gpt_widget-28" class="widget widget_gpt_widget">		<script type="text/javascript">
            googletag.cmd.push(function() {
										var sidebarMapping = googletag.sizeMapping()
							.addSize([0,0], [[300,600], [300,250]])
							.build();

						//Adslot 2 sidebar
						googletag.defineSlot('/6831/CommunityCare/sidebar',[[300,600]],'div-gpt-ad-249527336346462137-sidebar-4').defineSizeMapping(sidebarMapping).addService(googletag.pubads());
					
                googletag.pubads().enableSingleRequest();
                //Tags
                	googletag.pubads().setTargeting("slot", "2");
                	googletag.pubads().setTargeting("sectionname", "news");
                	googletag.pubads().setTargeting("sec1", "");
                	googletag.pubads().setTargeting("article", "162493");
                	googletag.pubads().setTargeting("articlename", "Social workers to face typing speed tests to practice");
                	googletag.pubads().setTargeting("topics", "workforce");
                	googletag.pubads().setTargeting("status", "loggedout");
                googletag.enableServices();
            });
		</script>

		<div class="advertslot advert_sidebar" >
			<div id='div-gpt-ad-249527336346462137-sidebar-4'>
				<script type='text/javascript'>
					googletag.display("div-gpt-ad-249527336346462137-sidebar-4");
    	        </script>
			</div>
		</div>
		</div><div id="widget_sp_image-17" class="widget widget_sp_image"><a href="https://www.communitycare.co.uk/datacaptureform/register/" target="_self" class="widget_sp_image-image-link" title="Sign up for our social work emails"><img width="301" height="186" alt="Sign up for our social work emails" class="attachment-full" style="max-width: 100%;" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg 301w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-300x185.jpg 300w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-24x14.jpg 24w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-36x22.jpg 36w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-48x29.jpg 48w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad-192x118.jpg 192w" sizes="(max-width: 301px) 100vw, 301px" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg" /></a></div><div id="menu_templated-37" class=" widget widget_menu_templated"><h3>You might have missed</h3><ul class="menu-headline-with-image">
	 <li><a href="http://www.communitycare.co.uk/2015/04/09/find-develop-emotional-resilience-free-downloadable-guide/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Find out how to develop your emotional resilience with our free downloadable guide</a></li>
	 <li><a href="http://www.communitycare.co.uk/2014/11/20/develop-social-work-career-community-cares-careers-training-guide/"><img width="150" height="150" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-120x120.jpg 120w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2014/11/Signpost-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Develop your social work career with Community Care&#8217;s Careers and Training Guide</a></li>
</ul>
</div><div class="menu-headline-with-image-widget widget  care-work-widget">
<h3>Care work</h3>      
<ul class="menu-headline-with-image  care-work-widget">
	 <li><a href="http://www.communitycare.co.uk/2016/07/14/care-homes-get-40-per-cent-boost-nursing-fees-following-costs-review/"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="Man and nurse in nursing home" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> Care homes get 40 per cent boost in nursing fees following costs review</a></li>
	 <li><a href="http://www.communitycare.co.uk/2016/05/20/lack-funding-national-living-wage-means-poorer-people-will-miss-care/"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/05/drowning-in-debt-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> ‘Lack of funding for national living wage means poorer people will miss out on care’</a></li>
	 <li><a href="http://www.communitycare.co.uk/2016/04/26/rise-care-homes-going-business/"><img width="60" height="60" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="" srcset="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-60x60.jpg 60w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-150x150.jpg 150w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-45x45.jpg 45w, https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/04/quayside-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> Rise in care homes going out of business</a></li>
</ul>
</div></div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<div id="footer" class="col-full">


<script type="text/javascript">
<!-- Social Media Tracking code -->

$("a.addthis_button_twitter").click(function () { socialMediaShare("twitter-tweet");});
$("a.addthis_button_facebook").click(function () { socialMediaShare("facebook-share");});
$("a.addthis_button_linkedin").click(function () { socialMediaShare("linkedin-post");});

function socialMediaShare(socialMedia)
{
    var socialNetworkAndAction = new Array("gwa_socialNetworkAndAction", socialMedia);
    var socialEvent = new Array("gwa_ev_socialInteraction", "");
    var socialInPageAction = new Array(socialNetworkAndAction, socialEvent);
    gwa_trackInPageAction(location.href, socialInPageAction);
}
</script>

	<div class="pre-footer">
	    <div class="col"><h2>More from Community Care</h2>			<div class="textwidget"><div id="cc-prefooter">
<ul>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/jobs.jpg" />
<h3>Jobs</h3>
<p>The best social work and social care jobs</p>
<span class="footer-button"><a href="https://jobs.communitycare.co.uk/">Find a job</a></span>
</li>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/Inform.jpg" />
<h3>Inform</h3>
<p>The online resource for social care professionals</p>
<span class="footer-button"><a href="http://www.communitycare.co.uk/community-care-inform-children-adults/">Find out more</a></span>
</li>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/live.jpg" />
<h3>Live</h3>
<p>The biggest and best social care event</p>
<span class="footer-button"><a href="http://www.communitycare.co.uk/live/">Register now</a></span>
</li>
<li>
<img src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/email.jpg" />
<h3>E-newsletters</h3>
<p>Get all the latest information direct to your inbox</p>
<span class="footer-button"><a href="http://www.communitycare.co.uk/datacaptureform/register/">Sign up now</a></span>
</li></div>
		</div>	    <div class="clear"></div>
	</div>
	<div class="footer-cols">
	    <div class="col"><div class="textwidget"><div id="sub-footer">
<div class="footer-third">
<h3>Connect with us</h3>
<ul>
 	<li><a href="https://www.facebook.com/CommunityCarePage"><img class="alignnone size-full wp-image-137415 social-media-icon" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/facebook.png" alt="facebook" />Facebook</a></li>
 	<li><a href="https://twitter.com/CommunityCare"><img class="alignnone size-full wp-image-137415 social-media-icon" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2016/06/twitter.png" alt="twitter" />Twitter</a></li>
</ul>
</div>
<div class="footer-third">
<h3>Topics</h3>
<ul>
 	<li><a href="/adults">Adults</a></li>
 	<li><a href="/children">Children</a></li>
 	<li><a href="/workforce">Workforce</a></li>
 	<li><a href="/mental-health">Mental health</a></li>
 	<li><a href="/workforce/care-work">Care work</a></li>
</ul>
</div>
<div class="footer-third">
<h3>More information</h3>
<ul>
 	<li><a href="/about-us">About us</a></li>
 	<li><a href="/contact-us">Contact us</a></li>
 	<li><a href="http://www.communitycare.co.uk/recruitment-zone/">Advertise with us</a></li>
 	<li><a href="http://assets.markallengroup.com/company/ma-education/legal/privacy-policy.pdf">Privacy</a></li>
 	<li><a href="http://assets.markallengroup.com/company/ma-education/legal/terms-conditions.pdf">Terms &amp; conditions</a></li>
 	<li><a href="http://assets.markallengroup.com/company/ma-education/legal/cookie-policy.pdf">Cookies</a></li>
 
</ul>
</div>
</div>
<div id="base-links">
<div class="footer-third"></div>
<div class="footer-third"><img class="size-medium wp-image-159919" src="https://s3-eu-west-1.amazonaws.com/cjp-rbi-comcare/wp-content/uploads/sites/7/2017/11/MAG.png" alt="Mark Allen Group" /></div>
</div>

<div id="base-links" style="color:#000;">© MA Education 2017. St Jude's Church, Dulwich Road, Herne Hill, London SE24 0PB, a company registered in England and Wales no. 04002826. MA Education is part of the Mark Allen Group. All Rights Reserved</div>

<script type="text/javascript">// <![CDATA[ setTimeout(function(){var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0013/2362.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); // ]]></script>
</div></div>	    <div class="clear"></div>
	</div>
	<div class="post-footer">
		<div class="col">			<div class="textwidget"><script>jQuery(document).ready(function($){

$(window).scroll(function() {
if ($(this).scrollTop() > 400)
$("#live-home-top #register-button").addClass("sticky-button");
else ($("#live-home-top #register-button").removeClass("sticky-button"));
});

$("#ajax-add").load("/conf-news-feed/ .type-post");

$('.accordion-1').click(function(event) {
event.preventDefault();
$("h3", this).toggleClass('clicked');    
$(this).next().slideToggle('slow');
});

$('ul.prog-tabs2 li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs2 li').removeClass('current');
		$('.tab-content2').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

$('ul.prog-tabs li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs li').removeClass('current');
		$('.tab-content').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

})


</script>
</div>
		</div>		<div class="clear"></div>
	</div>


	</div><!-- /#footer  -->

	
	</div><!-- /#wrapper -->

	<div class="fix"></div><!--/.fix-->

	
<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-4.0.7';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=4f5f3a910e4a537bf1886117e86a3c6a"></script><link rel='stylesheet' id='all-css-0' href='http://www.communitycare.co.uk/_static/??-eJydzFEKgzAMgOELLWay0eHD2FFGrWGtxDSYFPH2MtwJ9vz/fLgppCpO4qjcPkUMd3KIUj3TCitxdJpAq7nBeaD5zoS/1CWzC/7DFEncJrLTs7fntowSC9vX7DTra3n291sfrmF4hPkAaMhAyg==' type='text/css' media='all' />
<link rel='stylesheet' id='cc_wp_gallery_fb_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-2' href='http://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/css/cc_wp_gallery.css?m=1516193709g' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxpagination = {"ajaxurl":"http:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","query_vars":"{\"page\":\"\",\"year\":\"2018\",\"monthnum\":\"04\",\"day\":\"01\",\"name\":\"social-workers-face-typing-speed-tests-practice\"}","cat_vars":"null","notin":"null"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ajax-pagination.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ccc.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/comcare-vc-functions.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/js/cc_wp_gallery.js?ver=4.9.2'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies, which are small text files that are widely used in order to make websites work more effectively. To continue using our website and consent to the use of cookies, click click &#039;Continue&#039;.  <a class="ctcc-more-info-link" tabindex=0 target="_self" href="http://www.communitycare.co.uk/privacy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Continue</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><!--wp_footer-->	  <script type="text/javascript">_satellite.pageBottom();</script>
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=1&cb=39071089';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>