<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>&#039;I hate being a social worker but I&#039;m not trained for anything else&#039;: social workers&#039; experiences of the ASYE</title>

<!-- BEGIN MAT Analytics -->
	<meta name="mat_Account" content="Community Care" />	<meta name="mat_siteSection1" content="news" />	<meta name="mat_contentType" content="article|free" />	<meta name="mat_contentTitle" content="&#039;I hate being a social worker but I&#039;m not trained for anything else&#039;: social workers&#039; experiences of the ASYE" />	<meta name="mat_contentId" content="163891" />	<meta name="mat_author" content="Luke Stevenson" />	<meta name="mat_pubDate" content="2018-06-14 09:30:04" />	<meta name="mat_aboutness" content="Workforce" />	<meta name="mat_authStatus" content="logged out" />	<meta name="mat_userType" content="anonymous" />	<meta name="mat_contentHierarchy" content="news|&#039;I hate being a social worker but I&#039;m not trained for anything else&#039;: social workers&#039; experiences of the ASYE" />	<meta name="mat_pageName" content="news|&#039;I hate being a social worker but I&#039;m not trained for anything else&#039;: social workers&#039; experiences of the ASYE" />	<meta name="mat_personalisationEnableAudienceManager" content="" /><script src="https://mat.markallengroup.com/api/tracking?key=4ea1320d-b1f0-4190-b6be-42ad8eb029da"></script>
<!-- END MAT Analytics -->	
	
<!-- <link rel="shortcut icon" href="//d3529xt9x12znu.cloudfront.net/VPP/Global/CssImages/CommCare/favicon.ico" type="image/x-icon" /> -->
<link rel="shortcut icon" href="wp-content/themes/canvas-communitycare/images/favicon.ico" type="image/x-icon" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="https://www.communitycare.co.uk/xmlrpc.php" />

    <script type="text/javascript">
    (function() {
      if (!window.console) {
        window.console = {};
      }
      // union of Chrome, FF, IE, and Safari console methods
      var m = [
        "log", "info", "warn", "error", "debug", "trace", "dir", "group",
        "groupCollapsed", "groupEnd", "time", "timeEnd", "profile", "profileEnd",
        "dirxml", "assert", "count", "markTimeline", "timeStamp", "clear"
      ];
      // define undefined methods as noops to prevent errors
      for (var i = 0; i < m.length; i++) {
        if (!window.console[m[i]]) {
          window.console[m[i]] = function() {};
        }    
      } 
    })();  
    </script>

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="https://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/" />
<meta name="description" content="Community Care&#039;s survey of the ASYE has showcased negative experiences of social workers"/>
<link rel="canonical" href="http://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;I hate being a social worker but I&#039;m not trained for anything else&#039;: social workers&#039; experiences of the ASYE" />
<meta property="og:description" content="Community Care&#039;s survey of the ASYE has showcased negative experiences of social workers" />
<meta property="og:url" content="http://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/" />
<meta property="og:site_name" content="Community Care" />
<meta property="article:section" content="Workforce" />
<meta property="article:published_time" content="2018-06-14T09:30:04+00:00" />
<meta property="article:modified_time" content="2018-06-14T08:20:38+00:00" />
<meta property="og:updated_time" content="2018-06-14T08:20:38+00:00" />
<meta property="og:image" content="https://markallenassets.blob.core.windows.net/communitycare/2018/06/Andrey-Popov-Fotolia-asye.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Feed" href="https://www.communitycare.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; Comments Feed" href="https://www.communitycare.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community Care &raquo; &#8216;I hate being a social worker but I&#8217;m not trained for anything else&#8217;: how social workers struggled with the ASYE Comments Feed" href="https://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.communitycare.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700%2C300italic%2C400italic%2C500italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFontsOS-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ccnewlayout-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/new-layout.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccnewlayoutinline-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/new-layout-inline.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cc-vc-style-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/vc-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.communitycare.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://www.communitycare.co.uk/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.communitycare.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.communitycare.co.uk/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='https://www.communitycare.co.uk/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='employer-zone-styles-css'  href='https://www.communitycare.co.uk/wp-content/plugins/comcare-employer-zone/css/employer-zone-styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://www.communitycare.co.uk/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://www.communitycare.co.uk/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ajax-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-522-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-537-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css-537.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-538-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css-538.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcs-561-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/live-css-561.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.communitycare.co.uk/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.communitycare.co.uk/wp-content/themes/canvas/css/layout.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","jobs_url":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/comcare-employer-zone/js/comcare-featured-jobs.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/third-party.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/general.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.communitycare.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.communitycare.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.communitycare.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.communitycare.co.uk/?p=163891' />
<link rel="alternate" type="application/json+oembed" href="https://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.communitycare.co.uk%2F2018%2F06%2F14%2Fi-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.communitycare.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.communitycare.co.uk%2F2018%2F06%2F14%2Fi-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye%2F&#038;format=xml" />
<meta name='robots' content='noindex,noarchive' />
<meta property="og:title" content="&#8216;I hate being a social worker but I&#8217;m not trained for anything else&#8217;: how social workers struggled with the ASYE" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="https://markallenassets.blob.core.windows.net/communitycare/2018/06/Andrey-Popov-Fotolia-asye.jpg" /><meta property="og:image:width" content="570" /><meta property="og:image:height" content="356" /><meta property="og:url" content="https://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/" /><meta property="og:site_name" content="Community Care" /><meta property="og:description" content="Community Care&#039;s survey of the ASYE has showcased negative experiences of social workers" />
<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<link type="text/css" rel="stylesheet" href="https://www.communitycare.co.uk/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #005e84;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #ffffff;
				}
				button#catapultCookie {
					background:#dd3333;
					color: #ffffff;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<!-- Theme version -->
<meta name="generator" content="Community Care 0.1.0" />
<meta name="generator" content="Canvas 5.1.5" />
<meta name="generator" content="WooFramework 5.5.5" />

<!-- Custom CSS Styling -->
<style type="text/css">
</style>

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>

<!-- Adjust the website width -->
<style type="text/css">
	.col-full, #wrapper { max-width: 980px !important; }
</style>

<!--[if lt IE 9]>
<link href="https://www.communitycare.co.uk/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">
.col-full, #wrapper { width: 980px; max-width: 980px; }
</style>
<![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.communitycare.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- BEGIN GADWP v5.2.3.1 Tag Manager - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  window.dataLayer = window.dataLayer || [];
  window.dataLayer.push({});
</script>

<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-563F6SP');
</script>
<!-- END GADWP Tag Manager -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Woo Slider Setup -->
	<script type="text/javascript">
	jQuery(window).load(function() {
		var args = {};
		args.useCSS = false;
		args.animation = 'slide';		
		args.slideshow = true;
				
		args.slideshowSpeed = 4000;		
		args.animationSpeed = 600;		
		args.controlNav = false;		
		args.pauseOnHover = false;		
		args.smoothHeight = true;		args.manualControls = '.pagination-wrap .flex-control-nav > li';
		args.start = function ( slider ) {
			slider.next( '.slider-pagination' ).fadeIn();
		}

		jQuery( '.woo-slideshow' ).each( function ( i ) {
			jQuery( this ).flexslider( args );
			jQuery( this ) .find( 'a.flex-prev, a.flex-next' ).addClass( 'icon' );
		});
	});
	</script>
	<!-- /Woo Slider Setup -->
	
<!-- Woo Shortcodes CSS -->
<link href="https://www.communitycare.co.uk/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/custom.css" rel="stylesheet" type="text/css" />


<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie7.css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ie8.css" />
<![endif]-->

<script type="text/javascript">
var $ = jQuery.noConflict();
</script>


<script type="text/css">
.galleria-info-description {
	font-weight:bold;
	}
</script>


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
<script src="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js"></script>
<script src="https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js"></script>

<meta name="google-site-verification" content="Q6YFjOCtOpnMD9huA056T6HYiWZNKVXetevB99gUmU8" />

</head>


<body class="post-template-default single single-post postid-163891 single-format-standard page-i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye unknown alt-style-default two-col-left width-980 two-col-left-980 wpb-js-composer js-comp-ver-5.3 vc_responsive">
	<!--   now handled by Google Analytics Dashboard plugin -->
<!-- ?php get_template_part( 'google', 'tag-manager' ); ?-->
<div id="wrapper">
	<div id="header-wrapper">
		
		<div id="preheader" class="col-full"><ul><li class="widget commu-widget"><!--JavaScript Tag // Tag for network 1211: Mark Allen Group // Website: communitycare.co.uk // Page: Home // Placement: Leaderboard 728x90 - Billboard 970x250 (6567471) // created at: Jan 30, 2018 3:47:03 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="https://adserver.adtech.de/addyn/3.0/1211/6567471/0/0/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="https://adserver.adtech.de/adlink/3.0/1211/6567471/0/0/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="https://adserver.adtech.de/adserv/3.0/1211/6567471/0/0/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="0" height="0"></a></noscript>
<!-- End of JavaScript Tag --></li>
</ul></div>

		<div id="header" class="col-full">

			
			<div id="first">
				<a href="https://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://markallenassets.blob.core.windows.net/communitycare/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
<span class="site-title"><a href="https://www.communitycare.co.uk/">Community Care</a></span>
<span class="site-description">Social Work News &amp; Social Care Jobs</span>
			</div>
			<div id="second">
			  <ul class="testmenu">
			<li id="menu-item-26" class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
<li id="menu-item-108144" class="nav_inform menu-item menu-item-type-post_type menu-item-object-page menu-item-108144"><a href="https://www.communitycare.co.uk/community-care-inform-children-adults/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li id="menu-item-161140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161140"><a href="http://www.communitycarelive.co.uk" class="menu-image-title-after"><span class="menu-image-title">Live</span></a></li>
<li id="menu-item-144679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-144925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144925"><a href="/" class="menu-image-title-after"><span class="menu-image-title">All News</span></a></li>
	<li id="menu-item-21" class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
	<li id="menu-item-22" class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li id="menu-item-84783" class="nav_mentalhealth menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84783"><a href="https://www.communitycare.co.uk/mental-health/" class="menu-image-title-after"><span class="menu-image-title">Mental Health</span></a></li>
	<li id="menu-item-24" class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
</ul>
</li>
<li id="menu-item-163355" class="desktop-search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-163355"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
				</ul>
				<div id="desktop-search-form">
					<form role="search" method="get" id="searchform" class="searchform" action="https://www.communitycare.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				</div>
			</div>
			<!-- <div id="third">
			  <ul class="nsearch">
			  	<li><a class="search-button" href="#">Search</a></li>
			  </ul>
			</div> -->
			<div id="fourth">
				<ul class="acct">
					<li><a href="#">ID</a></li>
				</ul>
												<ul class="btns">
				<!--					<li><a href="https://maoidctest.azurewebsites.net/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dcommunitycare%26redirect_uri%3Dhttps%3A%2F%2Fwww.communitycare.co.uk%2F2018%2F06%2F14%2Fi-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye%3Fyear%3D2018%26monthnum%3D06%26day%3D14%26name%3Di-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye" title="Signup">Email sign up</a></li>
					<li><a href="https://www.communitycare.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fwww.communitycare.co.uk%2F2018%2F06%2F14%2Fi-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye%3Fyear%3D2018%26monthnum%3D06%26day%3D14%26name%3Di-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye" title="Log in">Log in</a></li>
-->							</ul>
		

			</div>


		<script>
			$('.testmenu').slimmenu( {
			    resizeWidth: '999',
			    collapserTitle: 'Menu',
			    easingEffect:'easeInOutQuint',
			    animSpeed:'medium',
			    indentChildren: true,
			    childrenIndenter: ''
			});
		</script>



			<div id="searchbox"> <!-- 25439 -->
		  		<ul></ul>
			</div>

			<div class="mobile-nav-wrapper">

				<div class="mnwfirst" >
					<a href="https://www.communitycare.co.uk/" title="Social Work News &amp; Social Care Jobs"><img src="https://markallenassets.blob.core.windows.net/communitycare/2015/05/ComCareNew.jpg" alt="Community Care" /></a>
				</div>
				<div class="mnwfirst">
					<ul class="mnitems">
						<li><a href="#" id="customize-toggle">Menu <i class="fa fa-bars"></i></a></li>
						<li><a href="#" id="channels-toggle"> <i class="fa fa-search"></i></a></li>
						<li><a href="#" id="login-toggle"> <i class="fa fa-user"></i></a></li>
					</ul>
				</div>



				<div class="clear"></div>

				<div class="parents-toggle">

					<div class="menu-toggle hidden" id="customize-menu">

						<div class="menu-toggle-one">
						  <ul class="mobmenu">
						<li class="nav_jobs menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-26"><a href="https://jobs.communitycare.co.uk/?intcmp=Jobs-Navbar" class="menu-image-title-after"><span class="menu-image-title">Jobs</span></a></li>
<li class="nav_inform menu-item menu-item-type-post_type menu-item-object-page menu-item-108144"><a href="https://www.communitycare.co.uk/community-care-inform-children-adults/" class="menu-image-title-after"><span class="menu-image-title">Inform</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161140"><a href="http://www.communitycarelive.co.uk" class="menu-image-title-after"><span class="menu-image-title">Live</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144679"><a href="#" class="menu-image-title-after"><span class="menu-image-title">News</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144925"><a href="/" class="menu-image-title-after"><span class="menu-image-title">All News</span></a></li>
	<li class="nav_adult menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.communitycare.co.uk/adults/" class="menu-image-title-after"><span class="menu-image-title">Adults</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231"><a href="https://www.communitycare.co.uk/workforce/care-work/" class="menu-image-title-after"><span class="menu-image-title">Care Work</span></a></li>
	<li class="nav_children menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.communitycare.co.uk/children/" class="menu-image-title-after"><span class="menu-image-title">Children</span></a></li>
	<li class="nav_mentalhealth menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84783"><a href="https://www.communitycare.co.uk/mental-health/" class="menu-image-title-after"><span class="menu-image-title">Mental Health</span></a></li>
	<li class="nav_workforce menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.communitycare.co.uk/workforce/" class="menu-image-title-after"><span class="menu-image-title">Workforce</span></a></li>
</ul>
</li>
<li class="desktop-search-toggle menu-item menu-item-type-custom menu-item-object-custom menu-item-163355"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Search</span></a></li>
							</ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="channels-menu">

						<div class="menu-toggle-one">
							<ul></ul>
						</div>

					</div>
				</div>

				<div class="parents-toggle">
					<div class="menu-toggle hidden" id="login-menu">

						<div class="menu-toggle-one">
							<ul class="acctmenu">
								<li><a href="#">Register</a></li>
								<li><a href="#">Login</a></li>
							</ul>
						</div>

					</div>
				</div>
				<div id="mobile-search-form">
					<form role="search" method="get" id="searchform" class="searchform" action="https://www.communitycare.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				</div>
			</div>



		</div><!-- /#header -->

		<div class="mobile-strap mobile-only"><a href="http://jobs.communitycare.co.uk/">Jobs</a> <a href="http://www.communitycare.co.uk/live/">Live</a> <a href="/community-care-inform-children-adults/">Inform</a></div>

	</div> <!-- end of header-wrapper -->

	<div class="clear"></div>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <div id="main">                       
<div class="post post-163891 type-post status-publish format-standard has-post-thumbnail hentry category-workforce wpautop">


		
		
<h1 class="title">&#8216;I hate being a social worker but I&#8217;m not trained for anything else&#8217;: how social workers struggled with the ASYE</h1><h2 class="subtitle">Community Care's survey of the ASYE has showcased negative experiences of social workers</h2><div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="https://www.communitycare.co.uk/author/lukestevenson1/" title="Posts by Luke Stevenson" rel="author">Luke Stevenson</a></span></span> <span class="small">on</span> June 14, 2018 <span class="small">in</span> <span class="categories"><a href="https://www.communitycare.co.uk/workforce/" rel="category tag">Workforce</a></span></div>
	<div class="entry">
<img width="570" height="356" src="https://markallenassets.blob.core.windows.net/communitycare/2018/06/Andrey-Popov-Fotolia-asye.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><div class="featuredcaption">Photo: Andrey Popov/Fotolia</div>
	    <div class="at-above-post addthis_tool" data-url="https://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/"></div><p>Community Care&#8217;s survey of social workers who are on or have recently completed their assessed and supported year in employment has discovered problems with how the scheme is currently being used. Here are some quotes from social workers who responded to our survey.</p>
<ul>
<li>[I] feel ASYE was treated like a tick-box exercise and was a real missed opportunity to provide relevant and good quality practice based training.</li>
<li><strong>Got thrown in the deep end, already doing the job of a full social worker. The protected caseload was meant to be 15 at the end of the year. I had 15-20 within a week of starting.</strong></li>
<li>
<blockquote><p>ASYE did not help me feel prepared only added to an already stressful job and seemed to repeat assignment format from uni! Not sure what the point is!</p></blockquote>
</li>
<li>[The] Treatment I got left me suffering from mental health. I had passion for social work but this one manager killed my passion. I was left scared.</li>
<li>
<blockquote><p>I hate being a social worker but I&#8217;m not trained for anything else, I feel overwhelmed and depressed, I hate the politics of it all and the unsupportive atmosphere where you are just expected to get on with it</p></blockquote>
</li>
<li>I felt unprepared to practice when I left uni and going into social work was a shock. I don&#8217;t feel the ASYE has prepared me to practice, more that I myself have made it my responsibility to seek out learning opportunities. The ASYE portfolio has not taught me anything what so ever and has been an extra burden on top of all the other paperwork we have to complete! In theory ASYE would be great but in practice it is just more stress.</li>
<li><strong>I feel like there’s a tension between being treated like a qualified social worker, which is a confidence booster in one aspect. But, when I’m struggling, or I need to take a study day and there’s no leave available on the leave schedule, or when I say I need a paperwork day&#8230; It’s like asking for gold. It’s a tension between expectation and reality, and the reality is that employers don’t want ASYE’s as much as the practitioners don’t want to do the ASYE. No one has time, that time presents as tension and adds to feelings of stress.</strong></li>
<li>The protected caseload did not come into effect until I had completed 6 months of the ASYE. This has impacted my ability to achieve what was required resulting in my ASYE needing to be extended.</li>
<li><strong>I am already looking for other positions. Preferably ones that don’t require me to complete my ASYE as I don’t believe the scheme is enhancing my practice. My supervision is doing that. The ASYE is just extra paperwork and does not add anything of benefit.</strong></li>
<li>The case load is too high to allow focus on ASYE.</li>
<li>
<blockquote><p>Three changes in team managers and two changes in managers. Whole team burnout.</p></blockquote>
</li>
<li>My manager is very supportive, but other pressures impact on her ability to protect ASYE&#8217;s, however 20 months after starting my ASYE I am still to submit my portfolio as caseloads mean I do not have time to finish the work.</li>
<li><strong>I was clear that I needed time to learn however this was not accepted. I was given highly complex work with no mentor for most of my ASYE and when I raised this I was told it was about my own time management rather than my case load being unmanageable. I was expected to produce high level court paperwork with little guidance and the la continued to allocate more work when I advised I couldn&#8217;t cope. My mentor attempted to advocate for me, however this was not successful and the issues remained. I eventually passed my ASYE but the pressure of this on top of the demands of the job resulted in me suffering severe panic attacks. The ASYE in my opinion served only to add more pressure to a [Newly Qualified Social Worker] and did not offer me any case protection or support at all.</strong></li>
<li>My ASYE made the role so awful I just wanted to leave as soon as I had the chance.</li>
<li>
<blockquote><p>I can’t work for the local authority for much longer because I feel so undervalued and unsupported and unsafe in my practice.</p></blockquote>
</li>
<li>I would like to leave the field of social work totally. I would like more time with children and young people.</li>
<li><strong>I was bullied, sworn at during supervision and not supported during personal crises.</strong></li>
<li>I was given a full caseload and expected to hit the ground running.</li>
</ul>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- /.entry -->
	    	<div class="fix"></div>
<div class="post-utility"></div>
</div><!-- /.post -->
        <div id="articlemore">
  	  <h2>More from Community Care</h2>
<div class='yarpp-related-'>
<h3>Related articles:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2017/10/05/social-workers-subject-fitness-practise-complaints/' title='Why social workers are subject to fitness to practise complaints'>
<img width="120" height="120" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/10/HCPC-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Health and Care Professions Council" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/10/HCPC-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/10/HCPC-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/10/HCPC-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/10/HCPC-45x45.jpg 45w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Why social workers are subject to fitness to practise complaints</span></a>
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2017/09/13/social-workers-want-reflective-supervision-survey-finds/' title='Social worker reflection eclipsed by managers&#8217; concerns in supervision, survey finds'>
<img width="120" height="120" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/02/Description_of_image_used_in_what_do_you_really_get_out_of_supervision_Community_Care-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Description_of_image_used_in_social_workers_want_more_refelctive_supervision_survey_finds_Community_Care" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/02/Description_of_image_used_in_what_do_you_really_get_out_of_supervision_Community_Care-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/02/Description_of_image_used_in_what_do_you_really_get_out_of_supervision_Community_Care-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/02/Description_of_image_used_in_what_do_you_really_get_out_of_supervision_Community_Care-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/02/Description_of_image_used_in_what_do_you_really_get_out_of_supervision_Community_Care-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Social worker reflection eclipsed by managers&#8217; concerns in supervision, survey finds</span></a>
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2017/08/25/social-worker-struck-conviction-editing-job-reference/' title='Social worker struck off after conviction for editing job reference'>
<img width="120" height="120" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/05/Description_of_image_used_incase_recording_article_man_typing_at_computer_MonkeyBusinessImages_REX_Shutterstock-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="computer" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/05/Description_of_image_used_incase_recording_article_man_typing_at_computer_MonkeyBusinessImages_REX_Shutterstock-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/05/Description_of_image_used_incase_recording_article_man_typing_at_computer_MonkeyBusinessImages_REX_Shutterstock-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/05/Description_of_image_used_incase_recording_article_man_typing_at_computer_MonkeyBusinessImages_REX_Shutterstock-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/05/Description_of_image_used_incase_recording_article_man_typing_at_computer_MonkeyBusinessImages_REX_Shutterstock-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Social worker struck off after conviction for editing job reference</span></a>
<a class='yarpp-thumbnail' href='https://www.communitycare.co.uk/2017/08/17/first-stages-accreditation-cost-3-5-million-tender-reveals/' title='First stages of social work accreditation could cost £3.5 million'>
<img width="120" height="120" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/08/tang90246-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="money" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/08/tang90246-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/08/tang90246-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/08/tang90246-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/08/tang90246-60x60.jpg 60w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">First stages of social work accreditation could cost £3.5 million</span></a>
</div>
</div>
        </div>
	        <div class="post-entries">
	            <div class="nav-prev icon fl"><a href="https://www.communitycare.co.uk/2018/06/14/additional-short-term-funding-required-shore-failing-provider-market/" rel="prev">Additional short term-funding required to shore up ‘failing’ provider market</a></div>
	            <div class="nav-next icon fr"><a href="https://www.communitycare.co.uk/2018/06/14/wouldnt-without-social-workers-enjoyed-asye/" rel="next">&#8216;I wouldn&#8217;t be where I am without it&#8217;: how social workers enjoyed the ASYE</a></div>
	            <div class="fix"></div>
	        </div>	
	
		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://www.communitycare.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='163891' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21bad4ce56" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>			</form>
			</div><!-- #respond -->
	     
            </div><!-- /#main -->
                
            <div id="sidebar">
	<div id="menu_templated-35" class="joboftheweek widget widget_menu_templated"><h3>Job of the week</h3>      
<div class="menu-secondary">
                                <div class="post furtherfeature">
                                <div class="post-thumb">
                                <a href="https://www.communitycare.co.uk/2018/06/11/social-worker-experienced-adults-gloucestershire/"><img width="120" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2018/06/gloucestershire.gif" class="attachment-small size-small wp-post-image" alt="" /></a>
                                <div class="caption">
                                    <h2 class="title"><a href="https://www.communitycare.co.uk/2018/06/11/social-worker-experienced-adults-gloucestershire/" rel="bookmark" title="Social Worker (Experienced &#8211; Adults) &#8211; Gloucestershire">Social Worker (Experienced &#8211; Adults) &#8211; Gloucestershire</a></h2>                                </div>
	                            <div class="fix"></div>
                                </div>
                                </div><!-- /.post -->

                        </div>
</div><div id="text-40" class="widget widget_text"><h3>Featured jobs</h3>			<div class="textwidget"><iframe src="https://jobs.communitycare.co.uk/widget/bootstrap/job/#i=11" id="mdgxWidgetiFrame" style="width: 100%; border: 0; height: 900px; background: 0" frameBorder="0"></iframe></div>
		</div><div id="menu_templated-36" class=" widget widget_menu_templated"><h3>Employer Zone</h3><ul class="menu-headline-with-image">
	 <li><a href="https://www.communitycare.co.uk/2018/06/11/original-social-work-try-apply-day-returns/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/05/Somerset3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> The original social work Try Before You Apply day returns </a></li>
	 <li><a href="https://www.communitycare.co.uk/2018/06/04/one-council-regenerating-career-development-social-workers/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/05/LBBD-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> How one council is regenerating the career development of its social workers </a></li>
	 <li><a href="https://www.communitycare.co.uk/2018/05/28/sometimes-social-workers-need-reassurance-best-thats/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/05/EMPLOYER-ZONE-Doncaster-Childrens-Services-Trust-Caroline-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> ‘Sometimes social workers need reassurance they are doing their best and that’s what we’re here for’ </a></li>
	 <li><a href="https://www.communitycare.co.uk/2018/05/24/isnt-time-got-work-way-introducing-casual-social-worker-bank/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/05/EMPLOYER-ZONE-West-Sussex-Casual-Bank-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> Isn’t it time you got to work your way? Introducing the Casual Social Worker Bank </a></li>
	 <li><a href="https://www.communitycare.co.uk/2018/05/21/part-adult-social-care-dream-team/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/05/EMPLOYER-ZONE-Dorset-Adult-social-care-team-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> Be part of the adult social care dream team </a></li>
	 <li><a href="https://www.communitycare.co.uk/2018/05/14/social-work-pods-mean-feel-part-unit-pulls-together/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/05/EMPLOYER-ZONE-Medway-Priscilla-Kelly-Rachel-Group-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> ‘The social work pods mean you feel part of a unit that pulls together’ </a></li>
	 <li><a href="https://www.communitycare.co.uk/2018/05/07/felt-like-social-worked-people-moved-signs-safety/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/05/EMPLOYER-ZONE-Lincolnshire-Council-social-work-jobs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> ‘It felt like we social worked people but then we moved to Signs of Safety’ </a></li>
	 <li><a href="https://www.communitycare.co.uk/employer-zones/"><img width="150" height="150" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-24x24.jpg 24w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-36x36.jpg 36w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-48x48.jpg 48w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised-192x192.jpg 192w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/03/ez-temp-revised.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /> Employer zone &#8211; showcasing a selection of the sector’s top recruiters </a></li>
</ul>
</div><div id="menu_templated-84" class=" widget widget_menu_templated"><h3>Community Care Inform</h3><ul class="menu-headline-with-image">
	 <li><a href="https://www.communitycare.co.uk/2018/06/06/working-gypsy-traveller-communities-key-advice-social-workers/"><img width="150" height="150" src="https://markallenassets.blob.core.windows.net/communitycare/2018/06/description_of_image_used_in_gypsy_and_traveller_piece_model_caravan_pixarno_Fotolia-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="description_of_image_used_in_gypsy_and_traveller_piece_model_caravan_pixarno_Fotolia" /> Working with Gypsy and Traveller communities: key advice for social workers </a></li>
</ul>
</div><style>.rpwe-block ul {
    list-style: outside none none !important;
    margin-left: 0 !important;
    padding-left: 0 !important;
}
.rpwe-block li {
    border-bottom: 0px solid #eee;
    margin-bottom: 10px;
    padding-bottom: 0px;
}
.rpwe-block a {
    display: inline !important;
    text-decoration: none;
}
.rpwe-block h3 {
    background: none repeat scroll 0 0 rgba(0, 0, 0, 0) !important;
    clear: none;
    float: right;
    font-size: 12px !important;
    font-weight: 400;
    line-height: 1.5em;
    margin-bottom: 0 !important;
    width: 75%;
}
.rpwe-thumb {
    border: 0px solid #eee !important;
    box-shadow: none !important;
    margin: 2px 10px 2px 0;
    padding: 3px !important;
}
.rpwe-summary {
    font-size: 12px;
}
.rpwe-time {
    color: #bbb;
    font-size: 11px;
}
.rpwe-alignleft {
    display: inline;
    float: left;
}
.rpwe-alignright {
    display: inline;
    float: right;
}
.rpwe-alignnone {
    display: block;
    float: none;
}
.rpwe-clearfix:before, .rpwe-clearfix:after {
    content: "";
    display: table;
}
.rpwe-clearfix:after {
    clear: both;
}
.rpwe-clearfix {
}

.widget ul li p, .widget ul li a {
    color: #333333;
    font-size: 13px;
    line-height: 20px;
    text-decoration: none;
}

.widget ul li {
    clear: left;
    display: block;
    float: left;
    margin-bottom: 0;
    width: 100%;
}</style><div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3>Latest stories</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2018/06/14/council-80-agency-social-work-staff-created-stable-workforce/"  rel="bookmark"><img width="60" height="60" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/12/patpitchaya-Fotolia-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="How a council with up to 80% agency social work staff created a stable workforce" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/12/patpitchaya-Fotolia-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/12/patpitchaya-Fotolia-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/12/patpitchaya-Fotolia-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/12/patpitchaya-Fotolia-45x45.jpg 45w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2018/06/14/council-80-agency-social-work-staff-created-stable-workforce/" title="Permalink to How a council with up to 80% agency social work staff created a stable workforce" rel="bookmark">How a council with up to 80% agency social work staff created a stable workforce</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2018/06/14/wouldnt-without-social-workers-enjoyed-asye/"  rel="bookmark"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2018/06/alotofpeople-fotolia-asye-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="&#8216;I wouldn&#8217;t be where I am without it&#8217;: how social workers enjoyed the ASYE" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2018/06/14/wouldnt-without-social-workers-enjoyed-asye/" title="Permalink to &#8216;I wouldn&#8217;t be where I am without it&#8217;: how social workers enjoyed the ASYE" rel="bookmark">&#8216;I wouldn&#8217;t be where I am without it&#8217;: how social workers enjoyed the ASYE</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/"  rel="bookmark"><img width="60" height="60" src="https://markallenassets.blob.core.windows.net/communitycare/2018/06/Andrey-Popov-Fotolia-asye-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="&#8216;I hate being a social worker but I&#8217;m not trained for anything else&#8217;: how social workers struggled with the ASYE" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2018/06/14/i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye/" title="Permalink to &#8216;I hate being a social worker but I&#8217;m not trained for anything else&#8217;: how social workers struggled with the ASYE" rel="bookmark">&#8216;I hate being a social worker but I&#8217;m not trained for anything else&#8217;: how social workers struggled with the ASYE</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.communitycare.co.uk/2018/06/14/additional-short-term-funding-required-shore-failing-provider-market/"  rel="bookmark"><img width="60" height="60" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/04/Bits-and-Splits-Fotolia-60x60.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Additional short term-funding required to shore up ‘failing’ provider market" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/04/Bits-and-Splits-Fotolia-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/04/Bits-and-Splits-Fotolia-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/04/Bits-and-Splits-Fotolia-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2017/04/Bits-and-Splits-Fotolia-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /></a><h3 class="rpwe-title"><a href="https://www.communitycare.co.uk/2018/06/14/additional-short-term-funding-required-shore-failing-provider-market/" title="Permalink to Additional short term-funding required to shore up ‘failing’ provider market" rel="bookmark">Additional short term-funding required to shore up ‘failing’ provider market</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="widget_sp_image-17" class="widget widget_sp_image"><img width="301" height="186" alt="Sign up for our social work emails" class="attachment-full" style="max-width: 100%;" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg 301w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-300x185.jpg 300w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-24x14.jpg 24w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-36x22.jpg 36w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-48x29.jpg 48w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad-192x118.jpg 192w" sizes="(max-width: 301px) 100vw, 301px" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2013/12/new-email-ad.jpg" /></div><div id="menu_templated-37" class=" widget widget_menu_templated"><h3>You might have missed</h3><ul class="menu-headline-with-image">
	 <li><a href="https://www.communitycare.co.uk/2015/04/09/find-develop-emotional-resilience-free-downloadable-guide/"><img width="150" height="150" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2015/04/Fotolia_26608305_XSa-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Find out how to develop your emotional resilience with our free downloadable guide </a></li>
	 <li><a href="https://www.communitycare.co.uk/2014/11/20/develop-social-work-career-community-cares-careers-training-guide/"><img width="150" height="150" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-120x120.jpg 120w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2014/11/Signpost-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" /> Develop your social work career with Community Care&#8217;s Careers and Training Guide </a></li>
</ul>
</div><div class="menu-headline-with-image-widget widget  care-work-widget">
<h3>Care work</h3>      
<ul class="menu-headline-with-image  care-work-widget">
	 <li><a href="https://www.communitycare.co.uk/2016/07/14/care-homes-get-40-per-cent-boost-nursing-fees-following-costs-review/"><img width="60" height="60" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="Man and nurse in nursing home" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/07/rexfeatures_4638357a-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> Care homes get 40 per cent boost in nursing fees following costs review</a></li>
	 <li><a href="https://www.communitycare.co.uk/2016/05/20/lack-funding-national-living-wage-means-poorer-people-will-miss-care/"><img width="60" height="60" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/05/drowning-in-debt-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/05/drowning-in-debt-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/05/drowning-in-debt-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/05/drowning-in-debt-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/05/drowning-in-debt-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> ‘Lack of funding for national living wage means poorer people will miss out on care’</a></li>
	 <li><a href="https://www.communitycare.co.uk/2016/04/26/rise-care-homes-going-business/"><img width="60" height="60" src="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/04/quayside-60x60.jpg" class="attachment-microthumb size-microthumb wp-post-image" alt="" srcset="https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/04/quayside-60x60.jpg 60w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/04/quayside-150x150.jpg 150w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/04/quayside-45x45.jpg 45w, https://www.communitycare.co.uk/wp-content/uploads/sites/7/2016/04/quayside-120x120.jpg 120w" sizes="(max-width: 60px) 100vw, 60px" /> Rise in care homes going out of business</a></li>
</ul>
</div></div><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
	<div id="footer" class="col-full">


<script type="text/javascript">
<!-- Social Media Tracking code -->

$("a.addthis_button_twitter").click(function () { socialMediaShare("twitter-tweet");});
$("a.addthis_button_facebook").click(function () { socialMediaShare("facebook-share");});
$("a.addthis_button_linkedin").click(function () { socialMediaShare("linkedin-post");});

function socialMediaShare(socialMedia)
{
    var socialNetworkAndAction = new Array("gwa_socialNetworkAndAction", socialMedia);
    var socialEvent = new Array("gwa_ev_socialInteraction", "");
    var socialInPageAction = new Array(socialNetworkAndAction, socialEvent);
    gwa_trackInPageAction(location.href, socialInPageAction);
}
</script>

	<div class="pre-footer">
	    <div class="col"><h2>More from Community Care</h2>			<div class="textwidget"><div id="cc-prefooter">
<ul>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/jobs.jpg" />
<h3>Jobs</h3>
<p>The best social work and social care jobs</p>
<span class="footer-button"><a href="https://jobs.communitycare.co.uk/">Find a job</a></span>
</li>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/Inform.jpg" />
<h3>Inform</h3>
<p>The online resource for social care professionals</p>
<span class="footer-button"><a href="/community-care-inform-children-adults/">Find out more</a></span>
</li>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/live.jpg" />
<h3>Live</h3>
<p>The biggest and best social care event</p>
<span class="footer-button"><a href="/live/">Register now</a></span>
</li>
<li>
<img src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/email.jpg" />
<h3>E-newsletters</h3>
<p>Get all the latest information direct to your inbox</p>
<span class="footer-button"><!--- <a href="https://maoidctest.azurewebsites.net/forms?returnurl=%2Fconnect%2Fforms%3Fclient_id%3Dcommunitycare%26redirect_uri%3Dhttp%3A%2F%2Fcomcaredev.communitycare.co.uk">Sign up now</a>--><a href="javascript:void(0)">Sign up soon</a></span>
</li></div>
		</div>	    <div class="clear"></div>
	</div>
	<div class="footer-cols">
	    <div class="col"><div class="textwidget"><div id="sub-footer">
<div class="footer-third">
<h3>Connect with us</h3>
<ul>
 	<li><a href="https://www.facebook.com/CommunityCarePage"><img class="alignnone size-full wp-image-137415 social-media-icon" src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/facebook.png" alt="facebook" />Facebook</a></li>
 	<li><a href="https://twitter.com/CommunityCare"><img class="alignnone size-full wp-image-137415 social-media-icon" src="https://markallenassets.blob.core.windows.net/communitycare/2016/06/twitter.png" alt="twitter" />Twitter</a></li>
</ul>
</div>
<div class="footer-third">
<h3>Topics</h3>
<ul>
 	<li><a href="/adults">Adults</a></li>
 	<li><a href="/children">Children</a></li>
 	<li><a href="/workforce">Workforce</a></li>
 	<li><a href="/mental-health">Mental health</a></li>
 	<li><a href="/workforce/care-work">Care work</a></li>
</ul>
</div>
<div class="footer-third">
<h3>More information</h3>
<ul>
 	<li><a href="/about-us">About us</a></li>
 	<li><a href="/contact-us">Contact us</a></li>
 	<li><a href="/recruitment-zone/">Advertise with us</a></li>
 	<li><a href="https://privacypolicy.markallengroup.com" target="_blank">Privacy</a></li>
 	<li><a href="http://assets.markallengroup.com/company/ma-education/legal/terms-conditions.pdf" target="_blank">Terms &amp; conditions</a></li>
 	<li><a href="http://assets.markallengroup.com/company/ma-education/legal/cookie-policy.pdf" target="_blank">Cookies</a></li>
 
</ul>
</div>
</div>
<div id="base-links">
<div class="footer-third"></div>
<div class="footer-third"><img class="size-medium wp-image-159919" src="https://markallenassets.blob.core.windows.net/communitycare/2017/11/MAG.png" alt="Mark Allen Group" /></div>
</div>

<div id="base-links" style="color:#000;">© MA Education 2018. St Jude's Church, Dulwich Road, Herne Hill, London SE24 0PB, a company registered in England and Wales no. 04002826. MA Education is part of the Mark Allen Group. All Rights Reserved</div>

<script type="text/javascript">// <![CDATA[ setTimeout(function(){var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0013/2362.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); // ]]></script>
</div></div>	    <div class="clear"></div>
	</div>
	<div class="post-footer">
		<div class="col">			<div class="textwidget"><script>jQuery(document).ready(function($){

$(window).scroll(function() {
if ($(this).scrollTop() > 400)
$("#live-home-top #register-button").addClass("sticky-button");
else ($("#live-home-top #register-button").removeClass("sticky-button"));
});

$("#ajax-add").load("/conf-news-feed/ .type-post");

$('.accordion-1').click(function(event) {
event.preventDefault();
$("h3", this).toggleClass('clicked');    
$(this).next().slideToggle('slow');
});

$('ul.prog-tabs2 li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs2 li').removeClass('current');
		$('.tab-content2').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

$('ul.prog-tabs li').click(function(){
		var tab_id = $(this).attr('data-tab');

		$('ul.prog-tabs li').removeClass('current');
		$('.tab-content').removeClass('current');

		$(this).addClass('current');
		$("#"+tab_id).addClass('current');
	});

})


</script>
</div>
		</div>		<div class="clear"></div>
	</div>


	</div><!-- /#footer  -->

	
	</div><!-- /#wrapper -->

	<div class="fix"></div><!--/.fix-->

	
<!--Plugin WP Missed Schedule 2013.1212.9999 Active - Tag 0d448bb45e6642f4d6c1034307adeea8-->

<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.communitycare.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='https://www.communitycare.co.uk/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cc_wp_gallery_fb_css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='test-css'  href='https://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/css/cc_wp_gallery.css?ver=4.9.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.1#pubid=wp-4f5f3a910e4a537bf1886117e86a3c6a'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxpagination = {"ajaxurl":"https:\/\/www.communitycare.co.uk\/wp-admin\/admin-ajax.php","query_vars":"{\"page\":\"\",\"year\":\"2018\",\"monthnum\":\"06\",\"day\":\"14\",\"name\":\"i-hate-being-a-social-worker-but-im-not-trained-for-anything-else-how-social-workers-struggled-with-the-asye\"}","cat_vars":"null","notin":"null"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ajax-pagination.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/ccc.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/jquery.slimmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas-communitycare/comcare-vc-functions.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.communitycare.co.uk/wp-content/plugins/cc_wp_gallery/js/cc_wp_gallery.js?ver=4.9.1'></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Our website uses cookies, which are small text files that are widely used in order to make websites work more effectively. To continue using our website and consent to the use of cookies, click click &#039;Continue&#039;.  <a class="ctcc-more-info-link" tabindex=0 target="_self" href="https://www.communitycare.co.uk/privacy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Continue</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->	  <script type="text/javascript">_satellite.pageBottom();</script>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}

Served from: www.communitycare.co.uk @ 2018-06-14 11:30:47 by W3 Total Cache
-->